ATS Media Guide - upload pics, embed pics, manage albums, avatar & sig, mini-profile backgrounds

page: 4
31
<< 1  2  3   >>

log in

join

posted on Apr, 6 2012 @ 06:43 PM
link   
reply to post by theabsolutetruth
 

There was a size limit . Not sure if that may be the problem.

Have you tried a variety of images ?

FWIW, here's the official thread with a little more detail.

New, Fully Integrated, ATS Member Upload utility




posted on Apr, 26 2012 @ 06:07 PM
link   
[img]{pic]fq4f99d08c.jpg[/pic}[/img]



posted on May, 1 2012 @ 03:25 PM
link   
Hello. I'd just like to ask how one can post an image instead of having the "Link to External Image" appearing on the post? Your help will be much appreciated. Thanks.



posted on May, 1 2012 @ 04:10 PM
link   
reply to post by Nightwalk
 


When you copy the information under
Use in post you
Come back to your posting page
Click Link
Paste into this
Press ok
another box type pic
and you should get this



Hope that helps

Cran
edit on 1-5-2012 by cranspace because: added info



posted on May, 2 2012 @ 12:30 AM
link   
reply to post by cranspace
 







Thanks. I tried the same thing yesterday but for some reason it didn't work.
edit on 2-5-2012 by Nightwalk because: (no reason given)


I'd also like to inform the ones in charge that there seems to be something wrong with the "preview" option in posts. The image doesn't appear in the "preview" but it does in the actual post.
edit on 2-5-2012 by Nightwalk because: (no reason given)



posted on May, 25 2012 @ 09:32 AM
link   
{img]http://www.flickr.com/photos/79317392@N07/7267634342/in/photostream[/img}



posted on Jun, 2 2012 @ 04:11 PM
link   
here it is June 2nd 2012


now... when my (Stewie from family guy) avatar is negated from useage


i find that my JPG photo suddenly needs to be booked into my photo albums here on ATS


the stone wall is that there is NO access to these Photo-Albums...the router sends me a ~No Can Do~
termination notice that there is no location for Photo Albums to 'HOST' my new Avatar picture


i have the image on my 'Initial' and also on my '1' album...
the ATS computer gave me the image ID, which is: uy4fca7d3f.jpg
the image is jpg & is only 24.8 kb big

whats the deal ????????????

 


when i click the promps on my mini-profile Avatar guidelines
i get routed to the silly ATS news stuff


there seems no-way to correctly submit/apply an 'Avatar image' any more


see:


St Udio
Aficinado

ALERT!

YOUR AVATAR MUST NOW BE HOSTED THROUGH YOUR PHOTO ALBUM ON OUR MEDIA PORTAL.

Click here to access your photo album page, or here to learn more.



both those links are dead ends to news podcasts or page errors
edit on 2-6-2012 by St Udio because: (no reason given)



posted on Jul, 15 2012 @ 01:44 PM
link   
reply to post by CHA0S
 


Hi ! Is it possible to put an avatar on your profile from your mobile phone (iphone4) ? Thanks



posted on Oct, 29 2012 @ 11:34 PM
link   
Hi,never uploaded a pic before,not too computer savvy.
Anyhow I go to tools click on upload button,then select image button in the left top corner.
I've tried several of my pics and none of them show up.
Its my understanding that I should get a thumb of the pic,I'm not getting it.
In the upper left on the select image button it flashes something real quick,I think an error message.
Thanks for the help.



posted on Oct, 30 2012 @ 12:44 AM
link   
Test:

Well I don't know what the heck I'm doing wrong.

Grrrrr
edit on 30-10-2012 by KaiserSouszay because: (no reason given)



posted on Nov, 10 2012 @ 07:34 PM
link   
reply to post by CHA0S
 


Actually, I think it might be that even with the instructions, it still seems like a different language to some of us who are not very computer literate.

Trying to upload some pics here, from the "my pictures" folder, but I think I'll give up.
edit on 10-11-2012 by CB6699 because: (no reason given)



posted on May, 16 2013 @ 01:53 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on May, 19 2013 @ 07:33 AM
link   
Dear Staff

I post many times in the weaponry forum, I like to embed images because it makes contributions more engaging, keeps everyone interested. But the image embed limit is only 500k. That might have been sufficient a few years ago, but now even the most basic cellphone or digital camera enables images to be taken of several megabytes. T

Is there anyway that you can consider changing the 500k restriction to something more current ?

Thanks



posted on Aug, 12 2013 @ 10:49 AM
link   
How do I post a gif image?



posted on Aug, 12 2013 @ 10:51 AM
link   
reply to post by goou111
 


As long as the gif file size is under 500k it should post normally, as you would a picture.



posted on Aug, 12 2013 @ 10:55 AM
link   
reply to post by bluemooone2
 


well is there a way to make it smaller?

ty for the quick reply
edit on 12-8-2013 by goou111 because: (no reason given)



posted on Aug, 12 2013 @ 11:20 AM
link   
There is no easy way to resize a gif and keep the movement. I use www.irfanview.com... for resizing normal pictures however .

PS> you could try this ezgif.com...
edit on 12-8-2013 by bluemooone2 because: (no reason given)



posted on Aug, 27 2013 @ 06:25 AM
link   
Anyone else having trouble with signature images?

I have it as {pic}files.abovetopsecret.com...{/pic} (obviously with square brackets instead).

It's .jpg format, less than 600x70, and the filesize is around 25-30kb. I had a 600x70 version but it didn't seem to work. Any ideas? :/





new topics




 
31
<< 1  2  3   >>

log in

join