It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

How to add pictures and links to your ATS thread

page: 8
13
<< 5  6  7   >>

log in

join
share:

posted on May, 29 2013 @ 03:59 AM
link   


Edit: cool thanks, very helpful..
edit on 29-5-2013 by ParaZep because: (no reason given)




posted on Sep, 14 2013 @ 09:17 PM
link   
Given the recent update, I don't know how to post an image in my posts. I can do youtube. But when I click "Add Image" it pops up a little Bar, I think I'm supposed to select my image from there. But nothing to click, I can't type. Right click no work.

How do I add an image....... grrr getting used to new format.



posted on Sep, 21 2013 @ 02:35 PM
link   

edit on 21/9/2013 by Dabih because: (no reason given)



posted on Aug, 5 2014 @ 01:58 PM
link   
a reply to: JWash




posted on Aug, 22 2014 @ 06:01 PM
link   
a reply to: Thermo Klein

This just caused icons to appear in my post.



posted on Aug, 22 2014 @ 06:02 PM
link   
same thing happens to me
a reply to: Mugen



posted on Aug, 22 2014 @ 06:17 PM
link   
a reply to: lindalinda

I open a second window to copy and paste the image, the add image button doesn't work for me either. Here's how info it:

Open a second window
Click on the arrow and then select uploads


To add an image-hit the upload icon


Then select file to add image and click green arrow to upload to your images


Then, to add your image to a post, copy and paste the BB code for use in posts (first line.) this is why you want to open a second window


Hope that helps





edit on 22-8-2014 by Jennyfrenzy because: delete period after window so it wouldn't be censored




posted on Jan, 6 2015 @ 02:31 PM
link   
This is absolutely retarded.



posted on Feb, 5 2015 @ 08:10 PM
link   
a reply to: ParaZep



posted on Mar, 3 2015 @ 07:30 AM
link   
test, did not work. blabla
edit on 3-3-2015 by wotyathink because: workin on it



posted on Oct, 7 2015 @ 01:00 AM
link   



posted on Dec, 31 2015 @ 11:06 PM
link   
Ironic that the tutorial post is full of blank images. This is the Achilles Heel of ATS.



posted on Dec, 31 2015 @ 11:06 PM
link   

originally posted by: Gh0stwalker
This is absolutely retarded.

Yes it is.



posted on Jun, 21 2016 @ 02:30 AM
link   



posted on Jul, 10 2016 @ 02:55 PM
link   
I just wish someone from ATS would come on here once and for all and say it's F'ing IMPOSSIBLE to do!!

I've tried everything, absolutely everything...and I've been posting pictures to websites for YEARS (using photobucket and others), I know BB code...and I've tried every variation imaginable. Nothing works.

I've never seen a single screen which looks even remotely like any of the demo screens on here. It's like it's some kind of inside joke or something.

I give up!



new topics

top topics



 
13
<< 5  6  7   >>

log in

join