How to add pictures and links to your ATS thread

page: 1
13
<<   2  3  4 >>

log in

join

posted on Jun, 12 2010 @ 08:05 PM
link   
Not too long ago the means of uploading pictures to ATS changed. I've noticed a big drop off in the number of pictures on threads since. We now need to find a host for our pictures and I assume some people haven't taken the time to learn the new way yet. (By the way it costs ATS a lot of money to host our pics and I support the change.)

The reason for the thread is that pictures make a big difference, supply more info, fun, and connection to the real meaning - I want to see more pictures!!

So here's a How-To for uploading pictures using an outside source and also a bit on adding links.

GETTING PICTURES FROM INTERNET TO YOUR COMPUTER:

Say you find a picture you want to add at ATS, first get it to your computer.
The super-simple way is "right click and save" (but this doesn't always give you just what you want)

Another way is the print screen method:
Press [Fn] + [insert/prt sc] (for print screen)
The buttons vary but on a HP Pavilion Vista laptop Fn is in the lower left and prt sc is in the upper right. They may also have slightly different names.

When you hit the Fn/prt sc combo a picture of the whole screen goes into memory
To get it out of memory, open the basic PC Paint program (lots of other options too).

Click the "edit" tab and select "paste"; this should make the page you print screened appear in the paint program.

click "select" area [see pic below] and make an outline square around the part you want to save.
right click and select "copy"


Once copied, you want to clear the screen. Click "File" then "New" and DON'T save.
You should have a plain white background now, ready for your copied selection.
Click "Edit" and "Paste"
You may need to change the size of the white background - to do so, click and drag the lower right blue dot inward.

You did it! Save and name your picture. Next step upload


UPLOADING YOUR PICTURE TO ATS:

You need to find a website HOST to keep your pictures in, sorta like an online library for your pictures. I use IMAGE SHACK but there are plenty out there.

Here's directions for using Image Shack:
Create a username (quick, free, and easy)
click browse to search the pictures on your computer
Click "owner" then "pictures" for the standard location for PC pics (some might be in documents)
double click, or right mouse and choose, the picture you want.
Then choose "Upload Now"

Once it's uploaded you get several choices for coding (that is used in an ATS post to show the pic).
I use "Forum Code" but take a few things out, shown below:
Copy the forum coding, then paste it into your ATS post.



A big picture like this will automatically have scroll bars


Whenever you edit or see the post box you'll see the text, but once posted that IMG line will make the picture show up in the thread.

ADDING A LINK THAT LOOKS NICE:

You can just copy a URL (the http: bit at the top) into a post but most of the link will usually be cut off.

Here's the URL for Krispy Kreme Donuts (just copied into the post)
www.krispykreme.com...

To make a link look nice, with your own choice of words follow the example below:
(By the way I just picked Krispy Kreme randomly; I have no connection to them, and don't gain any free donuts, worldwide prestige, etc.)



Here's the link if using the "A" html code above:
Krispy Kreme

If you've never posted a picture on ATS now's your chance! Any picture will do - try it out!



[edit on 12-6-2010 by Thermo Klein]




posted on Jun, 12 2010 @ 08:30 PM
link   
Hmmm...why not use ATS media to upload images? Maybe I should write a guide on that...a lot of people seem to have trouble with that...

EDIT:
ATS Media Guide - upload pics, embed pics, avatar & sig, manage albums, mini-profile backgrounds

[edit on 13/6/10 by CHA0S]



posted on Jun, 12 2010 @ 08:47 PM
link   
I'm always scared to include external photos unless I took them (or owned the rights to them, whatever)...cause I've seen different dire warnings on here about doing that...made it sound like I'd get thrown off of the site, get sued, the crops would fail, three-headed dogs...So I never install/embed a photo directly in the thread unless it's a safe commons one from Wikipedia...yet other people seem to do it all the time...For me the whole subject is thus a gray area full of misery and fear, hee-hee-hee...

I just put the link to click on, I should say, but I don't embed/install the actual photo in the thread, the reader has to click through...



[edit on 12-6-2010 by nine-eyed-eel]



posted on Jun, 12 2010 @ 08:48 PM
link   
reply to post by CHA0S
 


If you would write the guide i would definitely read it.
It's an absolute nightmare for idiots like me.
Something like pics should be straight forward and idiot proof.
If i upload images to ATS media, can i copy and paste from there or what?



posted on Jun, 12 2010 @ 08:59 PM
link   
99% of the images I try to post using the IMG tags show up as the big gray "Link To External Image"

Any idea why?



posted on Jun, 12 2010 @ 09:11 PM
link   

Originally posted by CHA0S
Hmmm...why not use ATS media to upload images? Maybe I should write a guide on that...a lot of people seem to have trouble with that...


What!!? Does that still work?

You should write a guide! I wasn't able to log into it or upload anything since the change a few months ago.

Edited to add:

alright - I just tried it and here's what I get


No Permission!
You do not have permission to submit media!



[edit on 12-6-2010 by Thermo Klein]



posted on Jun, 12 2010 @ 09:45 PM
link   
reply to post by alaskan
 


I think you would get that if you were linking to a picture on your own computer. Are you getting that using the instructions in the OP?

As far as I know, ATS no longer hosts pictures, meaning you need to use a middleman like Image Shack or Photobucket or something like that.


[edit on 12-6-2010 by Thermo Klein]



posted on Jun, 12 2010 @ 10:02 PM
link   
reply to post by Thermo Klein
 


ats media works just fine my man..

just upload a pic there and then put it in your post..really easy..





posted on Jun, 12 2010 @ 10:07 PM
link   

Originally posted by Thermo Klein
reply to post by alaskan
 


I think you would get that if you were linking to a picture on your own computer. Are you getting that using the instructions in the OP?

As far as I know, ATS no longer hosts pictures, meaning you need to use a middleman like Image Shack or Photobucket or something like that.

No, it's with regular online image links with IMG tags

I'll try with this link just as an example...
www.theleek.net...



That's with [img ] and [/img ], now I'll try capital letters...


still not working, but photobucket images will usually show up...



So if I want to post an image from another site and have it actually show up, I have to save it to my computer from the site, and then upload it to another site.... ?


[edit on 12-6-2010 by alaskan]



posted on Jun, 12 2010 @ 10:27 PM
link   
reply to post by baddmove
 


My reg ATS name n password doesn't allow me to log on and if I try to get a new account I get this:


Signups Disabled
Sorry, Signups have been disabled. Please check back later!


Can you show me the steps to use to use it?



posted on Jun, 12 2010 @ 10:29 PM
link   
reply to post by alaskan
 


only thing I can think of is try all caps - IMG. Other than that I don't know

I know with the "A" html tag it has to be all caps



posted on Jun, 12 2010 @ 10:48 PM
link   
"http://i126.photobucket.com/albums/p104/Crazydaisy1946/turd2.jpg" border="0" alt="Photobucket">


I have tried a few times to get the image to show up and it just won't - I have 2 hosting programs: Photobucket and Care2 Connect - missing something here. I tried to edit this post and noticed on the left side that its says my HTML code and img code are off - how do I get those on please? Will it work then?

[edit on 12-6-2010 by crazydaisy]



posted on Jun, 13 2010 @ 12:29 AM
link   
My first post (so people see it) has been edited to include a link to my ATS media guide (hope that's ok).



posted on Jun, 13 2010 @ 12:32 AM
link   
reply to post by crazydaisy
 


I would turn IMG and HTML coding on, might solve the problem.

Check your options on Photobuckt - if there's a choice make sure your pics are direct linked. Also look for choices for how to add to an outside source - there may be several types. I'm not familiar with photobucket so can't be much more help.

cute turtle by the way =)



posted on Jun, 13 2010 @ 12:35 AM
link   
reply to post by CHA0S
 


That's a great guide! I'll check it out soon!

Thanks for adding it



posted on Jul, 9 2010 @ 04:51 PM
link   
test test image test...

Thermo Klein you gave good instructions on how to post an image from an outside source.

Whenever you preview the image before posting, the image will come up as a white box w/ a red x... So don't panic, once you post, the image will be there.

Thank you once again. Good job!



[edit on 9-7-2010 by JWash]



posted on Oct, 21 2010 @ 07:32 PM
link   




edit on 21-10-2010 by Scalded Frog because: (no reason given)
edit on 21-10-2010 by Scalded Frog because: testing



posted on Dec, 4 2010 @ 03:52 PM
link   

Originally posted by Thermo Klein


If you've never posted a picture on ATS now's your chance! Any picture will do - try it out!



[edit on 12-6-2010 by Thermo Klein]


Thats Insane Dude,
no one in their right mind
is going to do that.

Just go to photobucket,
clik on picture,
copy IMG code to right of picture
paste in ATS post
thats all folks
edit on 4-12-2010 by RRokkyy because: (no reason given)



posted on Dec, 10 2010 @ 04:55 PM
link   



posted on Dec, 14 2010 @ 11:23 PM
link   
serious spelling error
edit on 14-12-2010 by rogertom because: (no reason given)





new topics

top topics



 
13
<<   2  3  4 >>

log in

join