It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS media wont let me in

page: 1
0

log in

join
share:

posted on Jun, 10 2010 @ 03:39 AM
link   
So, im trying to upload a picture (dont worry, i read the FAQs), but everytime i try to login into ATS media, it wont let me. Im using my ATS username and my ATS password, but it tells me that either the one or the other is incorrect.

I logged out and in again on ATS and everything worked fine with the name and PW, its just that the media portal wont let me in.

Besides, why do i have to log in into media, once i logged in to ATS? Makes no sense.

Any help?




posted on Jun, 10 2010 @ 08:25 AM
link   
what browser are you using? It might be worth trying a different one, Also try removing cookies ect and see if that helps,

Let us know and we can go from there,

Im taking it you have logged in there before ok?



posted on Jun, 10 2010 @ 09:34 AM
link   
Yes, i did, i had to for my avatar. I tried loging out, both ATS and BTS and both works perfectly, the media place tells me that password and/or acc.name are wrong, which cant be, since its the same i used to log in to ATS



posted on Jun, 10 2010 @ 02:44 PM
link   
It happens every now and then...Sod's Law. You can close your browser and/or clear cookies...usually works.

Otherwise, clear your history and reboot.



posted on Jun, 10 2010 @ 02:46 PM
link   
reply to post by Dynamitrios
 


If you have changed you password from when you first registered on ATS it doesn't automatically update the ATS Media password ... you have to use the original PW you were assigned from when you first registered.



new topics

 
0

log in

join