It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My USB ports are not working

page: 1
0

log in

join
share:

posted on Jun, 1 2010 @ 06:59 PM
link   
When I try to plug a mouse or a USB cable into them nothing registers.
Im trying to add new music to my ipod, but it wont connect.

Any ideas on how to fix this?

Im using Windows Acer? I think thats what it is.

I just plugged the ipod into a charger using a USB cord and it started to charge.

I also plugged my ipod into my brother's laptop and it connected.

So its something to do with my computer.

Cheers



[edit on 1-6-2010 by FoxMulder91]




posted on Jun, 2 2010 @ 05:36 AM
link   

Originally posted by FoxMulder91
When I try to plug a mouse or a USB cable into them nothing registers.
Im trying to add new music to my ipod, but it wont connect.

Any ideas on how to fix this?

Im using Windows Acer? I think thats what it is.

I just plugged the ipod into a charger using a USB cord and it started to charge.

I also plugged my ipod into my brother's laptop and it connected.

So its something to do with my computer.

Cheers



[edit on 1-6-2010 by FoxMulder91]



Could be a cable, a driver or a USB port gone bad. You can check the driver in Device manager I think. Click start- right click my computer- click properties-click hardware tab- click device manger-right click the various Universal serial bus controllers that you see there and it will tell if the driver is working properly.


If they were working before I bets its a driver or a cable. Good luck.



posted on Jun, 2 2010 @ 04:28 PM
link   

Originally posted by FoxMulder91
When I try to plug a mouse or a USB cable into them nothing registers.
Im trying to add new music to my ipod, but it wont connect.

Any ideas on how to fix this?

Im using Windows Acer? I think thats what it is.

I just plugged the ipod into a charger using a USB cord and it started to charge.

I also plugged my ipod into my brother's laptop and it connected.

So its something to do with my computer.

Cheers



[edit on 1-6-2010 by FoxMulder91]


Is it one of those small Acer netbooks? If so, then you need to update your bios.



posted on Jun, 2 2010 @ 07:32 PM
link   

Originally posted by texastig
Is it one of those small Acer netbooks? If so, then you need to update your bios.


+1 for that.


If that doesn't work, go here (the Windows update site) and set it to download and install all available updates. Make sure you use Internet Explorer to access that site (it won't work with any of the good browsers) and do it with your administrator account, not a limited account (you aren't surfing the internet with your admin account are you?
).


TheAssoc.



new topics

top topics
 
0

log in

join