It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't log into my ATS Media account!

page: 1
0

log in

join
share:

posted on May, 24 2010 @ 12:07 AM
link   
I have this problem for some time but I thought it was temporary due to the ATS 2010 thing. Maybe they were working with the site, mixing things, correcting bugs and all but after one month my ATS Media Account continue inacessible.

I tried to log in with Firefox and IE, I deleted cookies, caches, refreshed everything and nothing happens, always the same (strange) message:


You must login to use this feature!


Basically it asks me to log in when I was just trying that! What's happening? There is a conspiracy against me?


So, any MOD or Member that can help, please, give me some light!

Thanks.




posted on May, 24 2010 @ 12:18 AM
link   
I have had the same message come up.

I have been trying to set my avatar to no avail.

Any quick fix?



posted on May, 24 2010 @ 12:26 AM
link   
reply to post by One Step Beyond...
 


Just wanted to say that I have never found a use for the ATS media account, the only time I have done anything with it, is when I found out I have to use it to change my avatar. I like to have never gotten even that done, and i was following the given instructions.

I don't want to have to use an ats media account separately from my ats account, that is stupid.



posted on May, 24 2010 @ 12:30 AM
link   
I don't know if this is the fix, but it has worked for other members. Have you have changed your password, if so you must use the password that was sent to you when you signed up. Changing the password for ATS does not change the password the Media portal.

[edit on 24/5/2010 by Sauron]



posted on May, 24 2010 @ 12:32 AM
link   
reply to post by Sauron
 


Yup, I have been trying to use the changed pw.

Now, what was that original...

Thanks



posted on May, 24 2010 @ 12:38 AM
link   
I had an issue with this too because of the AV/firewall I use. I have Vipre.
I had to go in and add abovetopsecret.com, media.abovetopsecret.com and video.abovetopsecret.com.
I still cant watch and videos on my computer though without turning my AV/firewall completely off. Like the trailer for the Conspiracy Chicks. It refuses to load.

My AV thinks ATS is a bad site I guess. If I remember correctly, I had to add the main address before I could even access this site after getting this AV...which btw has been rated as one of the best currently. It just doesn't like ATS.
But really doesn't like the ATS media.

[edit on 24-5-2010 by webpirate]



posted on May, 24 2010 @ 01:06 AM
link   
reply to post by Sauron
 


It worked, thank you very much Sauron.



posted on Jul, 10 2010 @ 10:46 PM
link   
I am having the same problem.

I AM logged in, but when i go to the media page, so i can upload some images, it says i am not logged in.

when i attempt to log in, it tells me my username isnt found. Even though my user name does indeed exist.

Do i have to log in as a separate user to access media?



new topics

top topics



 
0

log in

join