It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Issues with Blank Pages

page: 3
3
<< 1  2   >>

log in

join
share:

posted on May, 7 2010 @ 02:20 PM
link   

Originally posted by greeneyedleo
I am still having issues files.abovetopsecret.com...[/atsimg]]as seen here.

I once again can not read this thread


That would be SoftLayer-related ... something They had an issue with yesterday or the day before.


*back in a few, still looking*




posted on May, 7 2010 @ 02:24 PM
link   
reply to post by blupblup
 


I am having problems as well pages loading slowly and unable to read text (I am using firefox)




posted on May, 7 2010 @ 02:32 PM
link   
reply to post by vesta
 




I was having all those issues and am using FF too... until I blocked Digg.com using adblocker plus... although i'm sure any adblocking software would be fine.

Trust me, this works.



posted on May, 7 2010 @ 02:52 PM
link   
reply to post by 12m8keall2c
 


What would softlayer be?


I am like a cat to curious!



posted on May, 7 2010 @ 03:03 PM
link   
I am having teh same problem In fact I can't even read the OP just the title. And i won't be able to read my post either. So I am not sure what going on here. if anyone can see this.



posted on May, 7 2010 @ 03:07 PM
link   
I found myself having this issue as well, but the issue was coming from my router. Once I disconnected my router and ran a cat cable from my computer directly to my modem, my connection improved greatly and I never again saw any of the issues people are mentioning here.


Just food for thought.




posted on May, 7 2010 @ 03:07 PM
link   

Originally posted by theability
What would softlayer be?


SoftLayer handles the Media Portal content.



posted on May, 7 2010 @ 03:09 PM
link   
reply to post by blupblup
 


Hi blupblup

Thank you



posted on May, 7 2010 @ 03:14 PM
link   
reply to post by 12m8keall2c
 



SoftLayer handles the Media Portal content.


Thank you for answering that question, now the issue at hand makes more sense.




posted on May, 7 2010 @ 03:16 PM
link   
reply to post by MrWendal
 


I am not using a router, now interesting you mention it, I heard that the DNS servers would be updated and routers might not handle the new update.

Not that this is the issue with everyone, that I know of but could be.



[edit on 7-5-2010 by theability]



posted on May, 7 2010 @ 04:39 PM
link   
reply to post by theability
 


I've been having it, too. Real bad. They have finally loaded, but I just give up & do email or whatever while I'm waiting. It started early this morning while I was reading the thread about debbiewins. My internet went down (3rd time the past 8 days, so I don't think it was necessarily THAT thread/ links) about 4:30 & it's been wacko ever since. After I rebooted, every place else I try to go is fine/ fast.
I'm wondering if it is because there is so much independence & resistance to the liberal pressure here. Most sites, it works to silence people or comments/ posts are set up so that replies can be pushed way back.
Maybe it's just heavy traffic/ load on the server(s). It's irritating whatever it is.

No edit re router. Changed my mind



[edit on 7-5-2010 by DogsDogsDogs]



posted on May, 7 2010 @ 04:43 PM
link   
I added a third (
)adblocker a few minutes ago and things loaded a bit faster, but threads are still Much slower than recent posts or the homepage.

And I still haven't had any problems anywhere else but here on ATS. So at least in my case I don't think it is my router, or the new DNS that happened on the 5th ...



posted on May, 7 2010 @ 07:59 PM
link   
Yeah I don't use a router 99.999978 of the time.

Tough it hasn't been so bad to the later part of today. We'll see.



posted on May, 8 2010 @ 07:17 AM
link   
this is an old issue. I remmeber this happening over a year ago.

Im not sure what causes it.

But when adblock is enabled it seems to completly stop it.
wich backs up me thinking it is the connecting to the ad servers. wich takes time.

Im not saying you should use adblock on this site. i dont.




top topics



 
3
<< 1  2   >>

log in

join