It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Issues with Blank Pages

page: 2
3
<< 1    3 >>

log in

join
share:

posted on May, 7 2010 @ 01:37 PM
link   
reply to post by Chamberf=6
 


Hey... was this really related to dig? Hmmm I wouldn't have guess that.. but how knows!




posted on May, 7 2010 @ 01:39 PM
link   
reply to post by theability
 


Well the other thread seemed to link the two
personally I don't know....not the most tech savvy one.



posted on May, 7 2010 @ 01:39 PM
link   
reply to post by Terrapop
 


indeed, I guess it's OK when we block a site to see ATS?


If you have an addblocker, block digg.com temporarily until they are back online.



posted on May, 7 2010 @ 01:39 PM
link   
OK, guys, Admin is looking into this.

I'm having the same problem in certain threads. The page will load if you give it the time.



posted on May, 7 2010 @ 01:43 PM
link   
just so the admins know I used the following browsers and had issues

Opera
firefox
IE8


if someone wants to know....



posted on May, 7 2010 @ 01:44 PM
link   
Pages are loading like snail crawling!

I have a super fast machine!



posted on May, 7 2010 @ 01:47 PM
link   

Originally posted by Grey Magic
indeed, I guess it's OK when we block a site to see ATS?


a fix is a "fix", no?


Digg being "down" could prove part of the problem, but we've had No notification of server issue(s), bottlenecking, or network downtime from the contracted monitoring service tasked with such handling and alerts.

*perhaps we've triggered TPTB's (stock market-like breaker) with regards paranoia and Actual attention(s) to world events*




posted on May, 7 2010 @ 01:50 PM
link   
Just block Digg in your ad blocking program and everything is hunky dory... and when the issue is resolved, remove it... problem sorted.



posted on May, 7 2010 @ 01:52 PM
link   
Same here. I just deleted stuff I'd copied and pasted, because I thought that was the source of the problem for me

Had to log out, in, wait, wait, etc

Saw the 'digg' logo and the page header, that's all

Glad to realise I'm not the only one and that my stuff-up wasn't responsible



posted on May, 7 2010 @ 01:54 PM
link   
reply to post by 12m8keall2c
 


just to let you know my side seems to have returned to normal now.



posted on May, 7 2010 @ 01:58 PM
link   
I had the same problems as well. Everything seems normal now, but I actually just turned off computer and went away for a while. It's kind of freaky when the one website we want to see blanks out - maybe it's a conspiracy!



posted on May, 7 2010 @ 02:06 PM
link   
Actually its not back to normal, unfortunately.

Randomly it is happening again.



posted on May, 7 2010 @ 02:07 PM
link   
yup definitley doing it again!



posted on May, 7 2010 @ 02:08 PM
link   
reply to post by theability
 


I was never able to duplicate what yourself and others were referring to in the first place, throughout ... on 4 different systems yet.

1) Blame WindoZe
2) ISPs and the various carrier's networks traversed to get here.
3) D.H.S.
4) Langley
5) WindoZe
6) Cybercrime.gov
7) etc... etc... etc...

Or, better yet, ISPs lobbying against Net Neutrality, possibly, testing Betas of recently developed, wanting to be tested, "technologies".


When monies and needed, costly infrastructure deployments come into the picture ... "the bottom line" reigns supreme.
:shk:



posted on May, 7 2010 @ 02:14 PM
link   
reply to post by 12m8keall2c
 







it was definitely, 100% a Digg issue.

Although the conspiracy angle is fine too



posted on May, 7 2010 @ 02:16 PM
link   
reply to post by 12m8keall2c
 


Well they way i look at it: Its the internet right? anything could be going on.

As the issues I wonder if its a demographic issue, or location issue in regard to what has been happening in the world and www traffic increases?

Hey I'm no expert, again I blame no one, I just want to read ATS and Post some replies!

All
ATS!


Ohh and BTW I loaded my Fedora box up and connected and it doesn't do it!

[edit on 7-5-2010 by theability]



posted on May, 7 2010 @ 02:17 PM
link   
I am still having issues as seen here.

I once again can not read this thread


[edit on May 7th 2010 by greeneyedleo]



posted on May, 7 2010 @ 02:18 PM
link   
I cant see any pages. Not even the ones in this thread, so am assuming others are having similar problems. Am just posting this to let whoever is reading that there is a problem.



posted on May, 7 2010 @ 02:19 PM
link   
I'm not having any problems here...

Was a bit slow earlier but it seems to have ironed itself out.

I'm blaming Windoze....

~Keeper



posted on May, 7 2010 @ 02:20 PM
link   
reply to post by greeneyedleo
 




Add Digg to your blocked list on ABP or similar and see if the issue persists.


[edit on 7/5/10 by blupblup]



new topics

top topics



 
3
<< 1    3 >>

log in

join