It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

My visit to Cryptome...

page: 1
0

log in

join
share:

posted on Apr, 22 2010 @ 11:38 PM
link   
Last night I was workin my ususal graveyard shift. My savior, ATS. I was poppin in and out of threads till I found the Wikileaks Cryptome post. I never heard of cryptome so I immediately went there. I then began to DL a file on the Iraq war called "Now this is f###ed up" So the file came zipped and I started to unzip them. The phone rang so I left my office to go answer the main line. (Oddly enough it was a wrong number) When I returned I couldnt access any of the files. My pute was actin all sorts of weird. I couldnt even log onto google or anything. If i tried to open an internal file it would just remain as if it were loading. So I called a colleague who was a bit mor computer literate and ran the scenerio past him. Just at that moment my computer shut down and rebooted. When everything came back up I then went in to remove the files that i just downloaded. I couldnt find them. With my buddy still on the phone I asked him what am I doing wrong. He then walked me thru the simple task of deleting recently Dl'd files. They were not there. When he came in this afternoon he only found one trace that says a zipfile was Dld at a certain time and date and that was it. The pictures and all the zips, everything was gone...Thats all I got and i find it very odd.




posted on Apr, 22 2010 @ 11:50 PM
link   
reply to post by BlastedCaddy
Could you provide a direct link?

Just to see if it does anything to my computer?

Edit: nevermind, downloading now. Will open it and see... Nope, computer didn't go nuts.

Was your computer protected with McAfee antivirus? McAfee went beserk globally very recently until McAfee patched their problems



[edit on 22-4-2010 by star in a jar]

[edit on 23-4-2010 by star in a jar]



posted on Apr, 22 2010 @ 11:57 PM
link   
Bare with me as i try and get a link goin...it mite take a bit i have to get soem stuff done but its Cryptome.org and its the 5th set down "NowThatsFu###dUp"



posted on Apr, 23 2010 @ 12:03 AM
link   
reply to post by BlastedCaddy
I opened it, the file behaves normally as any other files I downloaded... I'm not running any antivirus though, but I don't see why cryptome would upload viruses or any other stuff.



posted on Apr, 23 2010 @ 12:15 AM
link   
I wasnt implying that...I agree why would they... What I do know is that I dl'd the files left my station and when i came back i couldnt access my putr for about 10 mins and when i finally could after a bunch of abnormal behavior the files i dls from cryptome were gone...



posted on Apr, 23 2010 @ 12:27 AM
link   
I just decided to download them as well to see if anything happened, Everything worked out perfectly fine. The images there were kind of disturbing. Guessing they were from Afghanistan, given American Troops and the pictures were dated 2003/2004.



posted on Apr, 23 2010 @ 12:31 AM
link   
i ony viewed a couple before i left... yeah they were something... I dont know what to say...Im not tryin to waste anyones time. I am just passing on my account of last nights ATS adventure..,



posted on Apr, 23 2010 @ 01:01 AM
link   
Yeah star its protecteb with Mac...Maybe that was it...Just very odd to say the least.



posted on Apr, 23 2010 @ 03:33 AM
link   
reply to post by BlastedCaddy
Oh, legimate concerns, I agree, especially concerning the shadowy world of alphabet agencies... But since you confirmed u had mcafee antivirus, I suspect it had something to do with your problems, the mcafee bug really # peoples computers up for a while there



posted on Apr, 23 2010 @ 03:33 AM
link   
reply to post by BlastedCaddy
Oh, legimate concerns, I agree, especially concerning the shadowy world of alphabet agencies... But since you confirmed u had mcafee antivirus, I suspect it had something to do with your problems, the mcafee bug really # peoples computers up for a while there



posted on Apr, 23 2010 @ 03:33 AM
link   
reply to post by BlastedCaddy
Oh, legimate concerns, I agree, especially concerning the shadowy world of alphabet agencies... But since you confirmed u had mcafee antivirus, I suspect it had something to do with your problems, the mcafee bug really # peoples computers up for a while there



posted on Apr, 23 2010 @ 03:39 AM
link   
Sorry for triple posting, my mobile is bogged down or something



posted on Apr, 23 2010 @ 10:34 AM
link   
Sounds like the file had a virus.
Macs aren't are completely foolproof either in terms of virus'



new topics

top topics



 
0

log in

join