It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I can't access U2U page

page: 1
1

log in

join
share:

posted on Apr, 22 2010 @ 03:31 PM
link   
For about a week now every time I click on "U2U!" in the navigation it sends me to the forum index. It happens with any attempt to access my U2U page. Is this happening for everyone?


I am using the latest version of Firefox. Ad-blocker Plus is disabled for the entire website, and I tried with all addons disabled and I get the same result. I opened it in Internet Explorer and it also redirected me to the Forum Index.




posted on Apr, 22 2010 @ 03:52 PM
link   
Did you try to clear your cache and cookies.

I just checked mine and I can get in.
Maybe its blocking something old by default if your using some kind of ad block software. Check with the company. those apps are know to wreak havoc on many sites. LoL or just use a diff browser without ad block, like get chrome or something.

good luck!



posted on Apr, 22 2010 @ 03:54 PM
link   
reply to post by MrAndy
 


Check to see if your _javascript is enabled in your browser.

Go here www.abovetopsecret.com... to check your U2U's.



posted on Apr, 22 2010 @ 03:54 PM
link   
I use Vipre AV on my computer. I have had trouble accessing most of the member tools areas with it, until I added ATS to the approved site list. Now I have no trouble again. Even "turning it off" didn't work. It had to be added.
Not sure if you are using that or something similar, but you might want to try that.



posted on Apr, 22 2010 @ 04:21 PM
link   
Check your browser and firewall settings. You must have both set to allow third party cookies from abovetopsecret.com.



posted on Apr, 23 2010 @ 12:56 AM
link   
I got it to work in Internet Explorer, I'm not sure why it didn't work earlier on it. It was just administrator junk mail, of course.


Firefox still is refusing to open www.abovetopsecret.com... and instead is redirecting me to forum index. Here are the steps I've taken:

-Disabling all addons one-by-one and restarting firefox, the same result each time.
-Disabling Trend Micro Internet Security, same result.
-Changed privacy to "accept all cookies from site" + "accept third party cookies", same result.
-Deleted "Abovetopsecret.com" cookie and tried again, same result.
-Javascript is enabled.
-Cache is cleared each time I close the browser.

Not sure what else to try. Is anyone else using firefox here?



posted on Apr, 23 2010 @ 02:10 AM
link   
post removed for serious violation of ATS Terms & Conditions



posted on Apr, 23 2010 @ 10:17 AM
link   
reply to post by MrAndy
 


If you still unable to access your U2U, try this.. only the opposite, enable it.

How to disable referrer info in Firefox



posted on Apr, 23 2010 @ 06:26 PM
link   

Originally posted by Jazzyguy
reply to post by MrAndy
 


If you still unable to access your U2U, try this.. only the opposite, enable it.

How to disable referrer info in Firefox


This worked.



posted on May, 5 2010 @ 01:04 AM
link   
reply to post by Jazzyguy
 


Hi there, I have just signed up to ATS and was having this exact same problem, the solution above fixed it immediately. Now i just have to think why i had set my referer header to zero in the first place



new topics

top topics



 
1

log in

join