It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why Did My Password Change ?

page: 1
1

log in

join
share:

posted on Apr, 20 2010 @ 08:40 PM
link   
When I joined ATS I was sent a password by e-mail . I signed in and saw that I had the option of changing my password .

I changed the password to one that I could remember in case the need arose . I also allowed for the password to be remembered .

I have not been able to access BTS , it kept telling me the password was not valid .

So now , I have noticed that the 8-character password that I entered as my new password has now gone back to being a 6-character instead .

I am assuming it to be the original that was issued to me .

Any explanation for this ?




posted on Apr, 20 2010 @ 09:18 PM
link   
There is no reason your BelowTopSecret password should be different from your AboveTopSecret password, this usually only happens with the AboveTopSecret Media Center.

I am not entirely sure what happened, however you will be please to know that ATS and BTS will soon be converged and you will also be able to change your ATS/BTS/Media password all at once.



posted on Apr, 21 2010 @ 03:11 AM
link   
reply to post by okbmd
 


Hey- the same thing happened to me two days ago- But the other way around- I could get into BTS but not into ATS. When I tried to request a new password- it sent it to my e-mail but when I tried to use it it kept telling me "incorrect password". Strange because I am permanently logged in.... I just refreshed my page- all of a sudden I was logged out & when I tried to log back in It kept prompting- "incorrect password" - annoying at the very least...

I was able to access my account from another PC to change my password from within the account...luckily it worked- but as soon as it picked up my user name- it kicked me out AGAIN- on a completely separate PC, different IP......


Anyz- Try this, TUP helped me and it worked: In your browser, go to TOOLS~OPTIONS (or internet options depending on your browser) ~PRIVACY. Somewhere there, should be a blue underlined "delete all cookies" or "delete individual cookies". Click on it, it will take you to a box with all your cookies in a list - You need to delete them all.

Close your browser- restart and try to log in. It worked for me.

Good luck.

PS- Some browsers are different, I'm using Firefox, but they should all be similar enough to figure out.

Let us know if you come right...


[edit on 23/01/2010 by jinx880101]



new topics
 
1

log in

join