It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Sigh. What do I have to do to watch videos on media.ats?

page: 1
0

log in

join
share:

posted on Apr, 20 2010 @ 12:56 PM
link   
Have adobe... click a video... finishes loading.. no video plays.

Log in.. have to request a new password sent back.. log in again... click video... still not playing.

Go to adobe, try to download newest version, stupid thing says I have newest version but instead wants to download norton so I get the hell out of there and now I'm stuck.

How do I go about making the vids load?

Thanks...




posted on Apr, 20 2010 @ 01:28 PM
link   
it's NOT my firewall, i have adobe player installed, not sure what could be the problem

i mean the page loads fine, but the video just never does, im logged in and everything.

anyone have the same problem or know what do do? any help is really appreciated thank you.

[edit on 20-4-2010 by Deus Ex Machina 42]



posted on Apr, 20 2010 @ 01:29 PM
link   
What browser are you using?

And you know that you don't have to download norton. Just uncheck the box.



posted on Apr, 20 2010 @ 01:42 PM
link   
I know, I did uncheck the box but it tried to download it anyway.

And I'm using the newest version of firefox... like seriously, this is just pissing me off. Youtube plays fine. Google video plays fine. But media.ats does not...



posted on Apr, 20 2010 @ 02:15 PM
link   
please help... i just want to watch videos on here.



posted on Apr, 20 2010 @ 06:55 PM
link   
Could you point to a video that you cannot see?

Unlike YouTube, the media portal uses more than just Flash video, it may be a problem with specific types of videos and/or players.



posted on Apr, 23 2010 @ 02:18 AM
link   
post removed for serious violation of ATS Terms & Conditions



posted on Apr, 23 2010 @ 02:48 AM
link   
The media portal is sensitive to popup blockers and anti banner stuff. Turn all that off from Firefox and your third party firewall, and you will probably see it just fine. Be sure to shut down and restart firefox, and then do refreshes on the media portal page... This may fix your problem.



posted on Apr, 23 2010 @ 04:10 PM
link   
I had the same problem. If I want to watch an ATS video, I have to pause Kaspersky. That leaves me unprotected, but as soon as the video starts playing, I resume protection.




top topics



 
0

log in

join