It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What happened to this thread (Nasa discloses UFO fleet)?

page: 1
2

log in

join
share:

posted on Apr, 12 2010 @ 01:26 PM
link   
Just a minute ago I saw a thread in the recent posts section titled "NASA discloses UFO Fleet" or something like that. I went in but the youtube embed was broken so I clicked the link. It pulled up error 808 or something. I hit back and the thread got the error 404 so i clicked back again and now the whole thread has disappeared. There were two others in the thread that may have seen it. Whoever happened to see that video, could you send me a link please so I may view it? Man this actually could be posted in general conspiracy the way it sounds lol.




posted on Apr, 12 2010 @ 01:40 PM
link   
Firstly, the youtube link didn't work, secondly, NASA haven't just announced that they have pictures of a massive fleet coming our way


edit- I think this may be the video edit again- nope, that doesn't work. This is the url that the OP had for the video link which wouldn't work, maybe what they were trying to post can be deciphered from there.
www.youtube.com...



[edit on 12/4/2010 by Acidtastic]

[edit on 12/4/2010 by Acidtastic]



posted on Apr, 12 2010 @ 01:40 PM
link   
reply to post by ventian
 


You are right.Just had a quick search and came up with nothing.
Hopefully the posters or op on that thread will have the answer?



posted on Apr, 12 2010 @ 01:46 PM
link   
are you sure it wasn't
UFO Fleet over NASA from disclose TV?

www.videowired.com...

You did not miss anything good. Just a little pixelation.

[edit on 12-4-2010 by zaiger]



posted on Apr, 12 2010 @ 01:49 PM
link   
reply to post by Acidtastic
 


youtube.com/watch?v=v=9BLZtNQL8
that is the problem the link is bad "v=v=" if they put that in they probably skrewed up the 9BLZtNQL8 part too.
www.youtube.com...
see

[edit on 12-4-2010 by zaiger]



posted on Apr, 12 2010 @ 01:50 PM
link   
reply to post by zaiger
 


Zaiger I have seen that video before and if that was what was posted then it is no big deal. The problem is everything went off like I said and I never got to see the OP's video. Thanks for all the replies guys.

@acid I see that the youtube link still doesn't work, maybe he just put it in wrong.

I guess the conspiracy part of this thread coming up missing can also be resolved if the author logged off with basically a thread with no info whatsoever instead of trying to fix the link.

[edit on 12-4-2010 by ventian]



posted on Apr, 12 2010 @ 02:52 PM
link   
The thread was trashed for having no substance and a link that did not work and posted in wrong forum.

This is not the place to ask about what happened to this or that. Use the ATS Complaint / Suggestion Form for this purpose.

Thread closed.

[edit on April 12th 2010 by greeneyedleo]



new topics

top topics



 
2

log in

join