It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Unable to set avatar using FIrefox

page: 1
0

log in

join
share:

posted on Apr, 9 2010 @ 12:34 PM
link   
I was unable to define my avatar or the signature using Firefox. After quite a few tries I realized I should try IE and that worked. Not sure what was going wrong.

When i use the menu item Member Tools>ATS account settings I go to the following page:
www.abovetopsecret.com...

I take that as a 404 response.




posted on Apr, 9 2010 @ 12:41 PM
link   
I use Firefox and have never had this issue. Just to eliminate potential causes, do you have the latest version of Firefox?



posted on Apr, 9 2010 @ 12:54 PM
link   
As the poster above me, I am using the latest version of Firefox (3.6 I think) and I do not have a problem.

Try downloading and installing the latest version here's the link- www.mozilla.com... It's really easy to install, only takes a couple of minutes.

I was using IE and before and I must say, Firefox is way better, and faster too.

See if that works, if not- well, then I don't know.....



posted on Apr, 9 2010 @ 12:55 PM
link   
I have v3.6.2 of firefox installed. Looking around about all I can see extra here is that I have Norton 360 installed. I have JS enabled. I pulled up the error console and came across some warnings in which declarations were dropped. This appears to be some style settings.

Here is an example:
Warning: Expected color but found 'cc0000'. Expected end of value but found 'cc0000'. Error in parsing value for 'border'. Declaration dropped.
Source File: www.abovetopsecret.com...
Line: 489



posted on Apr, 9 2010 @ 01:17 PM
link   
Well when all else fails, Uninstall/Reinstall Have you tried that yet? Also, is your Flash up to date?



posted on Apr, 9 2010 @ 01:19 PM
link   
Oh, also, are you by chance running any 3rd party Ad Blockers in Firefox, if so mark ATS as safe.



posted on Apr, 9 2010 @ 01:28 PM
link   
The only place I have had trouble is at ATS. I am not running anything other than Norton 360. I do not have any developer toolbars installed in Firefox or anything that might affect how the HTTP runs.

Everything should be up to date on my system including all XP updates, Java, flash, adobe reader, etc. I try to keep on top of everything. Firefox is a simple uninstall, reinstall so I can give that a whirl.



posted on Apr, 9 2010 @ 01:35 PM
link   
reply to post by stereologist
 




Firefox is a simple uninstall, reinstall so I can give that a whirl.


As the crow flies yes. However, you want to completely get rid of it. Your registry entries are going to remain. If it's a flaw in the registry it may very well remain after you've reinstalled. Run a registry cleaner after you uninstall to clean-up the registry of any reminents that could possibly be the cause of the error, also run a search on your C:\ to make sure there are no straggling Mozilla files/folders, once that is complete, then reinstall if that doesn't work, I'd hit the tech forums to search for similar errors.

[edit on 4/9/2010 by UberL33t]



posted on Apr, 9 2010 @ 01:53 PM
link   
It appears that the code in your avatar is tripping the parser in Firefox which possibly could be a bug in Firefox.

A testament to this is the fact that it worked with IE, which was smart vs going to the extent of reinstalling Windows or reflashing your motherboard BIOS.



To isolate the file as the issue with Firefox, you might want to try another avatar file/ jpg with Firefox for yuks and see what happens.

Then if it doesn't display the error, we know it's the avatar file.

I would Submit a bug report to Firefox and let them figure out why it works with IE and not with Firefox.

Welcome to the world of Software QA.




posted on Apr, 9 2010 @ 03:06 PM
link   
I don't believe it is the avatar file since I could not get to the web page to make it my avatar. Nor could I get to the web page to add a signature. The problem existed before I even had an avatar.



posted on Apr, 9 2010 @ 06:02 PM
link   
reply to post by stereologist
 


So did ya fix it?



posted on Apr, 9 2010 @ 09:57 PM
link   
Not yet. I did not do the uninstall/install yet. I have been looking over settings in Firefox to make sure that none of the security settings were set too high. I did notice that I did not have the popup blocker set. I had to turn that off to get into something else a while back. I will work on this tomorrow when I get a chance.



posted on Apr, 9 2010 @ 10:35 PM
link   
You may be having the same issue some other Firefox users have had that made them unable to access their U2Us. There's a thread about that with some ideas for fixes here:

Inaccessable U2U page

The main fixes suggested there are:

use about:config to set 'network.http.sendRefererHeader' to '2'
make sure your firewall and browser are set to accept 3rd party cookies from ATS

There was also a discussion in the ATS Issues Thread starting at page 199

Hope that helps


edit to add: about the error messages on the css: I've been getting the same things for ages and ages, I don't think that should be the problem.

[edit on 4/9/2010 by americandingbat]



posted on Apr, 9 2010 @ 11:39 PM
link   
reply to post by stereologist
 


Hey!! How do you actually link your avtar. I've selected an uploaded foto as an avtar, but no joy, it does not appear in my posts.

Thanx



posted on Apr, 10 2010 @ 12:47 PM
link   
reply to post by savvys84
 


There's a video tutorial on uploading avatars available here that should help. If you haven't been to the ATSMedia section before, you may need to log in to see it; use the same username and password that you do for ATS.



posted on Apr, 10 2010 @ 04:58 PM
link   
This made it work:

use about:config to set 'network.http.sendRefererHeader' to '2'

For those that need some specific instructions on how to do this here goes:
1. Enter 'about:config' in the URL line. That's where you type in things like www.google.com.
2. Over half way down look for 'network.http.sendRefererHeader'. You can use the filter line to find the setting by typing in sendReferHeader. All you need to type in is sendR.
3. Write down the current value if you want to restore the setting.
4. Right click on the entry and select Modify from the context sensitive menu. Enter 2. My value had been 0.

That's it you are done.

I verified that this fixed the problem. I was able to see the problem if I changed it back to 0. The problem went away every time I changed the setting to 2.

I certainly appreciate all of the wonderful help.



posted on Apr, 10 2010 @ 05:02 PM
link   
Since you're on the subject.

I made this awhile back:

Advanced FireFox Tweaks!



new topics

top topics



 
0

log in

join