It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Media Section and New Sign-ups

page: 1
0

log in

join
share:

posted on Apr, 2 2010 @ 07:17 PM
link   
I have been trying to update my thread policy knowledge and see we need to upload images used in threads to a "trusted" server, which I understand completely.




But for the life of me, the Media Site, it won't let me sign up.


Anyone care to help me, or explain?

Thanks!




posted on Apr, 2 2010 @ 07:18 PM
link   
reply to post by theability
 


Use the same Username and Password you have on here...




posted on Apr, 2 2010 @ 07:23 PM
link   
I appreciate the post but it won't work either, i tried that before the sign up, just in case it was like bts. But it won't allow me to sign on.



posted on Apr, 2 2010 @ 07:25 PM
link   
reply to post by theability
 


Are you using your original ATS Password?

If you changed it at some point, the Media Site will still be the old one..



posted on Apr, 2 2010 @ 07:26 PM
link   
When using user and pass as they are now, i can logon to BTS np, but to the media site, it just repeats you need to login to use these features.

then the sign up says......like I said in the op.



posted on Apr, 2 2010 @ 07:28 PM
link   
reply to post by theability
 


I understand that

My question still stands...

If you have changed your password recently for ATS and BTS, the Media Site will NOT have changed...

The Media Site will be whatever password you had before changing it if you did

This has been the root cause of many people that could not get logged on. This is not a new complaint.

Just try your original password or whatever it was when the Media Site went online



posted on Apr, 2 2010 @ 07:33 PM
link   
Well that is what I call personalized service.......


it worked thanks!

who'd known it was the password change!



posted on Apr, 2 2010 @ 07:35 PM
link   
reply to post by theability
 


Just glad we got it fixed...




new topics

top topics



 
0

log in

join