It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

strange thing just happent

page: 1
0

log in

join
share:

posted on Jun, 2 2004 @ 04:54 PM
link   
I started up Nasatv by using internet ...

www.nasa.gov/ntv and tried to watch after a few seconds the image and sound stop and collored static is in my view and then a I heared a voice
saying ... AN EMERGENCIE HAS BEEN DECLARED FOR THIS AREA FOR EMERGENCIE DETAILS PLEASE TURN TO CHANNEL 3

am I the only one getting this :S




posted on Jun, 2 2004 @ 04:58 PM
link   
rofl.....that cant happen to streaming videos.....maybe it was what it was broadcasting on TV or sumthin....when did this happen just now????



posted on Jun, 2 2004 @ 05:01 PM
link   
That's weird... when I go to the address you indicated, I get the same effect (no emergency notice), but when I go to www.nasa.gov and navigate to the NASA TV from there, I receive it just fine. Some kind of glitch?



posted on Jun, 2 2004 @ 05:02 PM
link   
OK, I bit the bait and after watching the lady speak with the astronauts behind her for about two minutes I heard phone dialing tones followed by a man's voice stating just what MarkLuitzen stated he heard. During the announcement, the scrolling information bar acted really wierd (real player). Now, just static and real player just died on me.

Interesting. The shortcut for real player from the nasa site is www.nasa.gov... Did it get hijacked and a clip added in or what?



posted on Jun, 2 2004 @ 05:04 PM
link   
This time Sean O'Keefe was speaking and the same message happened. I'd be interested in learning how someone is able to interrupt this streaming video.



posted on Jun, 2 2004 @ 05:06 PM
link   
ok i just went directly to it and it beebed 3 times going up in notes like C D E and then its all static and its uhhhh maybe you lost the channel cuz the sattelite moved to another position and the connecttion was lost



posted on Jun, 2 2004 @ 05:25 PM
link   
I went to the windows media feed and it's just a black screen. Did you get a screen capture of the emergency thing?



posted on Jun, 2 2004 @ 05:40 PM
link   
Well, it's over now, so I guess the evil reptilian baby-burning aliens are done doing whatever it is they had to do with NASA



posted on Jun, 3 2004 @ 07:56 PM
link   
Something similar to that happened to me before... when my area was under a Tornado Warning. (Why was I on the Internet during a Tornado Warning? I didn't know there was one, for one thing -- and I'm addicted for another.
)



new topics

top topics



 
0

log in

join