Network Status Report for GEE and other Seismology Networks

page: 3
5
<< 1  2    4  5 >>

log in

join

posted on Nov, 23 2011 @ 10:41 AM
link   
Ok, now this is totally bizarre. I had that darn station up in GEE and was monitoring it yesterday!

But it is gone. *poof*

G.SANVU has disappeared completely from GEE.


And apparently it was only up for two days:
www.iris.edu...

Maybe they are working out bugs, but it appears to be a new station. Hope it comes back.




posted on Nov, 24 2011 @ 11:44 AM
link   
reply to post by dragonlover12
 


same stations down all morning.

I have tried even rebooting my computer, but I guess those stations are taking Thanksgiving off



posted on Dec, 2 2011 @ 08:32 AM
link   
I can't seem to bring up the TA stations in the middle of the US, this morning. Is it a GEE problem or the transportable array network? Or just me?
Anybody else with this problem?
edit on 12/2/2011 by Olivine because: add another question. I have so many, lol.



posted on Dec, 2 2011 @ 09:54 AM
link   
reply to post by Olivine
 


I`ve been down all day yesterday, and still today.

I usually keep one OK and two AR stations running from the TA network.

Bad news is, its not just you.



posted on Dec, 2 2011 @ 10:01 AM
link   
Thanks for your reply, dragonlover. Sucks, it's down, but I'm glad to know it isn't just me.



posted on Dec, 3 2011 @ 07:43 PM
link   
reply to post by Olivine
 


My TA stations in AR and OK just now surfaced...

You might want to try GEE now and see if its working for you.

I`ve not seen it down this long before.



posted on Dec, 4 2011 @ 03:05 PM
link   
Here we go again....

My TA stations in OK and AR have been down since 7am Central time.

Must be a whale of a problem they are having!



posted on Dec, 4 2011 @ 08:13 PM
link   
The TA stations in AR and OK are up and running again.

For now



posted on Dec, 4 2011 @ 08:18 PM
link   
A bit OT but tangentially relevant- thought it was interesting that Trion GA had a 2.1 last night- there's been a few there lately. It's not exactly a shakin' place normally.

I can't seem to get the link to work, it's on the home page of Rome News Tribune if interested
edit on 4-12-2011 by hadriana because: (no reason given)



posted on Dec, 4 2011 @ 08:31 PM
link   
reply to post by hadriana
 


That`s why I get a little nervous when "my eyes" (GEE) aren`t working....

Too much strange stuff going on lately



posted on Dec, 7 2011 @ 03:49 PM
link   
Just wondered if GEE is having issues again or just me ...

My TA stations in AR and OK have been down for at least 7 hours.

Does it seem like there are way more problems than usual lately with the connections?



posted on Dec, 9 2011 @ 06:39 PM
link   
just to update

The TA stations in AR and OK are still down... 2 days now.



posted on Dec, 10 2011 @ 08:47 AM
link   
GEE TA stations in AR and OK were back up (finally!) when I logged on this morning.

Just to update


Now back to watching Sakurajima!



posted on Dec, 16 2011 @ 01:24 PM
link   
Ok this is not good, and hopefully will be fixed ASAP.

But it appears IU network is having some major troubles. Dropouts, and they appear to be network wide. Some data coming back in now, but it is sketchy.



posted on Dec, 20 2011 @ 04:33 PM
link   
Okay, I know I should stay away from GEE until I learn more, lol.....but I've lost the IU, US, and CC networks in the past hour or two. Anybody else experiencing difficulties

Scratch that. IU and CC came back. US still isn't loading, but I can live without it.
edit on 12/20/2011 by Olivine because: Stations came back up



posted on Dec, 20 2011 @ 06:00 PM
link   
reply to post by Olivine
 


No, you are right. Several major networks have been down today for a while, but all is back up for me at least, glad to say. I'll remind GEE users that if you want to load any TA network or EHZ type stations, load them first, before any other network stations. GEE works better that way (at least for me).



posted on Jan, 5 2012 @ 01:35 PM
link   
Hi fellow GEE users. Has anyone else been plagued with the "GEE's servers are unavailable. Try again in a few minutes." message? I've been receiving this over the past 36 hours. I've restarted GEE, deleted the TEMP file. etc. Is it just me?
edit on 1/5/2012 by Olivine because: to correct message quote



posted on Jan, 5 2012 @ 01:41 PM
link   
reply to post by Olivine
 


Nope not you. It's happened to me several times the past few days. I couldn't get on for hours yesterday.

It just did it to me again right now.



posted on Jan, 5 2012 @ 01:53 PM
link   
Mine too has been giving that odd message. No TA stations since yesterday morning.

I even rebooted my computer several times (has worked that way in the past), but nothing.

I assumed it was just me. I have been able to get US.MIAR,US.CBN,and US.WMOK to load, but thats all in my "usual suspects" list.



posted on Jan, 5 2012 @ 02:58 PM
link   
dragonlover12, my favorite TA stations came back up a few minutes ago--maybe try yours now.





top topics
 
5
<< 1  2    4  5 >>

log in

join