Help ATS with a contribution via PayPal:
learn more

Network Status Report for GEE and other Seismology Networks

page: 2
5
<< 1    3  4  5 >>

log in

join

posted on Oct, 21 2011 @ 10:59 AM
link   

Originally posted by dragonlover12
I`m just loading 2 basic stations in Arkansas, and so far doing ok.

Some "hiccups" now and then, but its there.


Do you know what I mean when I say the network list?

Go to Edit...Station Chooser....Click the "Add Network" box, wait a few and see if that list loads for you....Would you please? Thanks, will help me.




posted on Oct, 21 2011 @ 11:02 AM
link   
reply to post by TrueAmerican
 


That`s a negative....

The little "beating heart" icon never kicked in.

ETA... just got the notice that servers are down as well
edit on 21-10-2011 by dragonlover12 because: (no reason given)
edit on 21-10-2011 by dragonlover12 because: spelling



posted on Oct, 21 2011 @ 11:12 AM
link   
reply to post by dragonlover12
 


Ok, thanks, that helps. At least I know it's not my machine. I am still emailing back and forth with USC, trying to get this sorted out. Patience is your friend with GEE.



posted on Oct, 21 2011 @ 11:26 AM
link   
Ok, good news...got USC to reset that one server they always do, and wham, network list now loading. Go to File...Reset the GEE...and then hit the RTV and start over. Try load the list, and it should work now.



YAY! I can see again!

Now what magnitude you say that quake was? *Evil Grin*



posted on Oct, 21 2011 @ 11:30 AM
link   
reply to post by TrueAmerican
 

THANKS TA!!!!! Yes the caps were on purpose - excitement here....need my GEE fix...



posted on Oct, 21 2011 @ 11:41 AM
link   
reply to post by Casing
 


You're welcome!!!

In general, after running GEE for years now, to newcomers:

Sometimes individual stations go down. Sometimes, entire seismic networks go down. Sometimes like today, the whole enchilada is whacko. So expect problems, it goes with the territory. I'd say GEE is about 92 to 95 % uptime. So for the most part, you can monitor the world if you wish! With the reset of today we are probably good for a few weeks to come, unless IRIS DMC has more problems. USC can do nothing about that directly, but as shown today, if they contact IRIS things will get done pretty quick (within a few hours).

If you have problems with GEE, post it and someone can help around here. Ok, back to biz as usual fighting with the USGS over every last drop of earthquake magnitudes!



posted on Oct, 21 2011 @ 03:25 PM
link   
Just want to add my thanks for running this thread, TA.


Also I can report that here in Central Europe, GEE is working fine at present, so thanks also for your efforts in helping to get it up and running again. Yesterday it was dead as a dodo most of the time and even today it was taking so long to load anything that I gave up on it and shut it off.

Naturally I therefore missed the Kermadec Islands quake.

Lesson: when I have a problem, I'll post here.

Best regards,

Mike

edit on 21/10/11 by JustMike because: typo



posted on Oct, 23 2011 @ 12:28 PM
link   
Hey I was wondering if you were still having problems getting the TA network to load? It is loading for me on the Real Time Map and am able to higlight etc, but the stations are not loading at all, not even to say "no data". Have you noticed this for you?

I should say specific stations in Texas are not loading TA 633 TA 634 TA 035 etc etc.
edit on 23-10-2011 by Casing because: specify stations



posted on Oct, 23 2011 @ 01:28 PM
link   
reply to post by Casing
 


With the TA network, they are slowly working their way from west to east, to cover the entire country pretty much. But that is a long term project, and many stations from mid country to east country are not operational yet. The further east you go, the less chance you have of a TA station working at all- even though it appears on the map. I know it's frustrating, but not anything you can do unless you feel like donating $20 mil to speed things up.



posted on Oct, 23 2011 @ 01:36 PM
link   
reply to post by TrueAmerican
 


But thats just it, I have been watching these specific stations for a year now. In other words, they were working before, and not now.



posted on Oct, 23 2011 @ 02:18 PM
link   
reply to post by Casing
 


Ok, if they were working before, and are not loading now, try shutting down GEE. Reopen, load RTV and then go straight to those stations after all the icons load and select one. Try to load again.

Also, try selecting vertical only in the station chooser first, then choose broadband, and then hit "Add Network." Wait till that list fully loads, and then select the TA network, so GEE re senses its stations. Sometimes that actually works to bring back some stations that aren't loading. I get the TA network bug sometimes too, so I know what you mean. But IRIS has been having troubles lately, and it may have more to do with that than GEE itself.



posted on Oct, 23 2011 @ 05:21 PM
link   
Thank you TA for taking the time to help with that as I know you have been busy with the Turkey quake
It is really appreciated.



posted on Oct, 24 2011 @ 03:37 AM
link   
reply to post by Casing
 


You're welcome.

As follow up, I have just rebooted my GEE, and noticed right away all those stations you mentioned have gone gray, meaning they are not available. I wouldn't go by that though. Regardless of whether a station is in gray, white, or blue, select the station anyways and try to load it. You might be surprised to find a grayed out station loads just fine.
This has happened many, many times, so anymore I don't go by the color of the station. I go by whether the station loads or not. In this case though, those particular stations are definitely down for the moment- cause they won't load at all.

In general, something I have noticed about GEE, is that the longer you have it open (I have mine open for several days sometimes without shutting down), the more fidgety it becomes. Sometimes if you load a bunch of broadband stations at first, and those run for a while- but then you want to open some EHZ stations 10 hours later after GEE has been running, you'll get an error message- and GEE will error on any EHZ station you try to display, no matter the network.

To combat this, I have found that if you think you are going to monitor EHZ stations at all (especially near volcanoes, as often this is what they are mostly used for)- THEN LOAD ANY EHZ STATIONS FIRST- before you load any broadband stations at all. Once you've got all your EHZ's open and working that you want to see, THEN go back to station chooser, select your broadband stations, and load those.

And remember: Always select "Vertical Only" and monitor only vertical channels to save bandwidth. If a quake happens, THEN you can load N and E channels, if you really want to. Their amplitudes will often be a bit larger than the vertical channels. But sometimes they won't.



posted on Nov, 5 2011 @ 08:49 PM
link   
Just thought I`d mention that I haven`t been able to get TA X40A or TA W40A to load all day.

The connection says the CORBA to SCEPP has failed. I have reloaded, shut down and resatrted GEE, even rebooted my computer to try to get it to work.

A little un-nerving after waking up to the Oklahoma quake last night.

I`ll keep trying.



posted on Nov, 7 2011 @ 02:08 PM
link   
reply to post by dragonlover12
 


Yep, I tried those stations and got nothing as well.

Now another network appears to be down in its entirety.

The II network, which wipes out a lot of important stations like II.ERM, (Japan), II.KDAK,(Alaska) and II.MSVF (Fiji). There are still some others that can sort of cover, but are not as close to likely activity areas.



posted on Nov, 18 2011 @ 07:14 AM
link   
Bad news. ALL of GEE has been down for about an hour now, so I have an email into my contact at USC. Hopefully they'll fix it soon- if the problem originates with them, but I have a hunch it could be the IRIS DMC again. In which case USC still may be able to help by contacting IRIS- which hopefully they will do if there is no other resolve.

EDIT: ok, I think it may have been my ISP, GEE is working again after restarting it. My contact already emailed back and it is working for him too. So I guess must have been a more localized problem which is apparently now fixed...Go figure...
edit on Fri Nov 18th 2011 by TrueAmerican because: (no reason given)



posted on Nov, 22 2011 @ 03:01 PM
link   
GEE is down for me... at least an hour so far.

TA X40A went down first, followed by W40A and V35A.

Tried shutting down GEE and reloading, but a no-go.

Being blind on my birthday is not a good thing !!!



posted on Nov, 22 2011 @ 04:37 PM
link   
reply to post by dragonlover12
 


Those are all TA network stations, and that network has been sporadic today- it come and goes. But most other networks are running fine, and so is GEE (at least for me).

The II network is again been having a lot of trouble lately, with most if not all stations unavailable.



posted on Nov, 22 2011 @ 07:26 PM
link   
reply to post by TrueAmerican
 


Just got home and all is well with GEE (for now).

Thanks for checking!



posted on Nov, 23 2011 @ 01:32 AM
link   
reply to post by dragonlover12
 


Welcome.

So I have some interesting news to report, and it falls under seismology networks, i.e., this thread.

A station is online now at Vanuato



G.SANVU

On the GEOSCOPE network.

That will be of interest to GEE watchers, seeing as there have been so many quakes there, and never that I can recall have I seen a working station there available to GEE users. I am not sure if it is a new station or old one resurrected- but I am sure one could find that out by searching for station info. In any case, will be nice to have a station right in Vanuato itself.
edit on Wed Nov 23rd 2011 by TrueAmerican because: (no reason given)





new topics

top topics



 
5
<< 1    3  4  5 >>

log in

join