Network Status Report for GEE and other Seismology Networks

page: 1
5
<<   2  3  4 >>

log in

join

posted on Mar, 5 2010 @ 03:10 AM
link   
In the interest of trying to determine whether problems we have from time to time with GEE connections and seismology networks, stations, etc., are local, worldwide, isolated or individual ISP based, I figured I'd start this thread.

Please report any troubles you are having with getting GEE to connect, or otherwise, if there are any stations or seismology networks that are not coming up for you.

At the time of this writing, I cannot currently connect to GEE, leaving me blind.
I get the "GEE servers are unavailable" error message, along with the bug/crash message.

Also, there are known problems right now with the NM (New Madrid) network for monitoring that fault line. The stations on that network are sporadic, with large blanks occurring intermittently on all there stations. If you visit their webicorders you will see exactly that as well.

It would be helpful as well that if you report a problem, please report back when it gets fixed, so that others can be aware that it is fixed. Thanks!




posted on Mar, 5 2010 @ 08:25 AM
link   
GEE continues to be down for me, can anyone else connect?



posted on Mar, 5 2010 @ 10:37 AM
link   
GEE currently half working, enough to only load default stations on boot. Network station loader not working still.



posted on Mar, 8 2010 @ 01:48 AM
link   
GEE is currently working, but is downloading data extremely slowly, to the point where monitoring just 5 to 10 stations and it can't keep up. Also, something weird: The network loader has become scrambled for me, with the networks being listed all out of order. Also, upon loading the real time viewer, now earthquake events are being shown. It's almost like the day viewer or other map has gotten interfaced or mixed up with the real time viewer map, because the real time viewer map has NEVER displayed earthquake events before.



posted on Mar, 8 2010 @ 01:55 AM
link   
Forgive my ignorance in respect to this subject.

Is GEE a software restricted only to geologists and geology university departments or is it available to be downloaded worldwide?

nevermind, found it. ignore this post, I see it requires some advanced technical knowledge.

[edit on 8-3-2010 by jjjtir]



posted on Jul, 31 2010 @ 02:11 AM
link   
One of my most trusted stations in Yellowstone park, TA.H17A (near the lake), has been down for what seems like weeks.
I suppose the good news is that a station close by, US.LKWY, is up and functioning.

Maybe they're doing maintenance to it or something while YS is in a period of relative calm. But we need it back, pronto like!



posted on Feb, 24 2011 @ 04:36 PM
link   
Current GEE network status update that affects a large portion of the US as far as real time earthquake monitoring, and particularly, the current swarm in Arkansas.

Most if not all of the TA (Transportable Array) network is down. And that is a lot of stations. Lost H17A in Yelllowstone, and two that were pretty close to the swarms in Arkansas.
Sux.



posted on Mar, 4 2011 @ 04:54 PM
link   
Current GEE status:

Some TA as well as PB networks are experiencing problems, and are currently not delivering data. This includes TA.W40A and TA.X40A in Arkansas, as well as all the PB stations in Yellowstone Park. the WY network is also down, leaving only US.LKWY available in GEE and the IW network.

EDIT: TA network is back up and delivering data again, but PB is still not.
edit on Fri Mar 4th 2011 by TrueAmerican because: (no reason given)



posted on Mar, 31 2011 @ 11:09 AM
link   
Currently GEE is down, like out, kaput. No networks delivering any info at all. Sent email. Blind once again.



posted on Oct, 20 2011 @ 11:42 PM
link   
For GEE users, the last couple of days have been rough with GEE. In emails with USC, problems have largely been with the IRIS data center not operating properly, and therefore GEE will not work right. It may not work at all. There is such a myriad of networks and datacenters and servers in line before the information reaches your screen, that diagnosing the problem can take some time. At this time GEE is not working at all again. And it just was fine after IRIS came back online. Now it may be with servers for USC. Not sure, but another email is into USC. May be morning of 10/21/12 before any resolve, so the USGS lists will have to do.

GEE users may want to bookmark this thread. Notice I only talk to myself in this thread.
But I have added it in my profile comments section as it is hard to find through search.



posted on Oct, 20 2011 @ 11:54 PM
link   

Originally posted by TrueAmerican
For

GEE users may want to bookmark this thread. Notice I only talk to myself in this thread.
But I have added it in my profile comments section as it is hard to find through search.


Bookmarked - THANK YOU. Your right - I had no idea about this thread. I too have periodic problems with GEE and check the earthquake thread to see if others are too, this is MUCH better. I am in Texas and havent been able to sign in either, not Day Viewer, Real Time, nothing.

I hope you dont talk to yourself too much



posted on Oct, 20 2011 @ 11:58 PM
link   
Right there with ya.. no go on the networks, will have to keep checking in for a fix.

Funny though, I was just doing a scan of live satellite feeds to see if anything was worth watching. and found one out of San Francisco with a real-time seismo.





posted on Oct, 21 2011 @ 12:06 AM
link   

Originally posted by Casing
I hope you dont talk to yourself too much


lol. It happens, but now ask me if I care.


If GEE users would start using this thread, we can be alerted to when our precious little program is not working right. I go through periods using, and not using GEE. But if someone alerts me through this thread that GEE is not working, I can get an email to a well established and responsive contact I have at USC that will make things right pretty fast- but only during normal business hours.

Another thread that may be of interest to GEE users is the GEE tips thread:
www.abovetopsecret.com...

That's a work in progress and please read all my posts in it, as my knowledge level progressed and information changed a bit in the later posts with regards to amplitudes and station types.
edit on Fri Oct 21st 2011 by TrueAmerican because: (no reason given)



posted on Oct, 21 2011 @ 12:17 AM
link   
Thanks TA....didn't know about this thread either. I have to say that this is the first time I have been unable to get anything at all for a whole day. Maybe this place is getting to me....but after all the TM hype for the great shake-out day, the quakes in Cali that are getting so much attention tonight and first-hand reports of their oddness combined with us private citizens now totally in the dark as to what is happening real-time has me a little edgy.



posted on Oct, 21 2011 @ 12:27 AM
link   
reply to post by westcoast
 


You're welcome, west, and to all who can use this thread. As a matter of fact, it would be helpful if more of you GEE users would check in please and let us know you are with us! (Us GEE users must stick together, ya know?)


Please note that although I do have a very helpful contact at USC, often the problem is not with them but with some element of the IRIS DMC. In those cases USC cannot do anything- but since so many other organizations use the IRIS DMC, I am sure they are alerted pretty quick when their system is not happening. So just hurry up and wait.



posted on Oct, 21 2011 @ 09:46 AM
link   
Ok, got some news. My contact replied and said IRIS DMC is still having problems, and that's why GEE is still not working. My contact said they are now in touch with IRIS about it, so we should hopefully see some resolve soon.

Squeaky wheel gets the grease!



posted on Oct, 21 2011 @ 09:53 AM
link   
reply to post by TrueAmerican
 


Thank you!!!

I hate "being blind" ....

GEE is running on my laptop constantly.... and I have told everyone I talk to to get it ASAP.

I`m glad you know who to "squeak" to!



posted on Oct, 21 2011 @ 10:03 AM
link   
GEE is up and running again for me (at least at the moment!)

Thanks TA!!!!



posted on Oct, 21 2011 @ 10:09 AM
link   

Originally posted by dragonlover12
GEE is up and running again for me (at least at the moment!)

Thanks TA!!!!


Really? Mine is still trying to load. I still get no station icons. But yeah, as they are working on it, the network can come back any minute now. Or might for a bit and then go down again. They'll fix it though. In that much I have confidence.

EDIT: well now I sort of have it up, but there are still a lot of errors. Network list won't load, but the stock stations do.
edit on Fri Oct 21st 2011 by TrueAmerican because: (no reason given)



posted on Oct, 21 2011 @ 10:54 AM
link   
I`m just loading 2 basic stations in Arkansas, and so far doing ok.

Some "hiccups" now and then, but its there.





top topics
 
5
<<   2  3  4 >>

log in

join