We take virus and malware concerns seriously...

page: 3
27
<< 1  2   >>

log in

join

posted on Feb, 19 2010 @ 11:15 AM
link   
I came to this site this morning as I do every morning. This time was different however. Before I was able to come to the site I was given a Microsoft warning alerting me this site is unsafe. What's going on?




posted on Feb, 19 2010 @ 12:10 PM
link   
I noticed the maelware pop up a few days ago on ATS. Luckily I knew to hit ctrl alt delete and stop the process. Others might not know and click into the _ Thanks for seeing this and looking into proteting the membership. It will keep the membership full and worth the expenses. Thanks again S.O. and keep up all the good work.
DWT



posted on Feb, 23 2010 @ 09:08 AM
link   
UPDATE

I've had a recent conversation with the CTO of The Media Trust, the firm who is proactively scanning all the ads that appear on ATS for malware or improper actions.

From what they're seeing, there appears to be a new and very-significant effort to inject malware payloads via ad banners. From their vantage point (they scan the ads on several dozen sites), "someone" is flooding the ad banner exchanges with hundreds (perhaps thousands) of bogus ads for bogus products that lead to recently registered domains. The party or parties doing this have been using stolen credit card accounts to register the domains and purchase the advertising, a relatively small percentage of which contains a malware payload in an effort to confuse attempts to track down the culprits.

We've had a few hits in our scans and have removed the ads from rotation and alerted our providers.

There is some speculation of who these people are (including a reoccurring conspiracy of malware having been created and distributed by unscrupulous anti-virus firms), but nothing confirmed yet.



posted on Feb, 23 2010 @ 10:03 AM
link   
I got hit here last week and managed to download Avast and it took care of it. My regular AVG and Malware didn't catch it then wouldn't let me run them but managed to download Avast and it took care of it. It tried to re direct every 5 seconds. They should have a lock on the proxy server box to stop the problem



posted on Feb, 23 2010 @ 10:30 AM
link   
Dear Overlord:

The only difficulty I face currently are data-destroyers, aka cookie monsters.

If I access the site while running AVG scan, then my login data gets corrupted whilst it's quarantining rogue downloaders.

They may need a little more AI interpretation,

Thanks, and I do like the site, BTW.



posted on Feb, 23 2010 @ 12:20 PM
link   

Originally posted by passingthought
then my login data gets corrupted whilst it's quarantining rogue downloaders.

I have no idea what you're referring to... could you elaborate?



posted on Feb, 23 2010 @ 02:39 PM
link   
Thanks for doing this,I got a nasty malware here some time ago but everything now seems safe.You realy are too kind to us all



posted on Feb, 23 2010 @ 04:23 PM
link   

Originally posted by SkepticOverlord

Originally posted by passingthought
then my login data gets corrupted whilst it's quarantining rogue downloaders.

I have no idea what you're referring to... could you elaborate?


Essentially, I get logged out, and have difficulty loging back in.

I think it's due to the cookie getting detected as malware, which didn't used to happen.

Could be on my end, but it just started, so I don't know.

It's no big deal really, just takes a minute or two to reenter my ID/Pswd and get back on.



posted on Feb, 24 2010 @ 06:43 AM
link   
reply to post by passingthought
 


then my login data gets corrupted whilst it's quarantining rogue downloaders.


To me that looks like the problem right there.
It quarantines all cookies possibly??
I use a cookie cleaner to rid my computer of all cookies and when I come to ATS it automatically logs me out in both ATS and BTS.
To me it doesn't look like your log in data gets corrupted,it looks like the program you use might quarantine all cookies including the log in ones for ATS.
This seems to me to be the problem but I could be wrong as I am no computer genius.



posted on Feb, 24 2010 @ 07:03 AM
link   

Originally posted by passingthought

Originally posted by SkepticOverlord

Originally posted by passingthought
then my login data gets corrupted whilst it's quarantining rogue downloaders.

I have no idea what you're referring to... could you elaborate?


Essentially, I get logged out, and have difficulty loging back in.

I think it's due to the cookie getting detected as malware, which didn't used to happen.


I will link you to my thread on the cookie problem I was having which sounds vaguely similar to yours, the cause was a corrupt cookie file, you might want to check out the solution ArMaP posted for me, as it solved my cookie problem, but I don't understand your problem well enough to know if that solution will help you or not. It might be worth a try, it was an easy fix.

www.belowtopsecret.com...

Thanks for the update SO, it sounds like the bad guys are after us but you're on top of it, good job!



posted on Feb, 24 2010 @ 04:14 PM
link   

Originally posted by DrumsRfun
reply to post by passingthought
 


then my login data gets corrupted whilst it's quarantining rogue downloaders.


To me that looks like the problem right there.
It quarantines all cookies possibly??


Yeah, it seems pretty aggressive, but I only mentioned it here in this topic because it just recently began to happen. It didn't used to do that. However, it hasn't occurred again now for 3 or 4 days. So, I'm thinking it was one of the updates, which I do several times daily, that was the culprit. And, a later update corrected the misidentification.



posted on Feb, 24 2010 @ 04:17 PM
link   

Originally posted by Arbitrageur

Originally posted by passingthought

Originally posted by SkepticOverlord

Originally posted by passingthought
then my login data gets corrupted whilst it's quarantining rogue downloaders.


I have no idea what you're referring to... could you elaborate?

I will link you to my thread on the cookie problem I was having which sounds vaguely similar to yours, the cause was a corrupt cookie file, you might want to check out the solution ArMaP posted for me


Thanks for the info, but as I stated in another reply, I think the issue has self-corrected. AVG is really good about updates, and I think a recent one has eliminated my issue with corrupt data.


[edit on 2/24/2010 by passingthought]



posted on Mar, 4 2010 @ 01:38 PM
link   

Originally posted by SkepticOverlord
UPDATE

I've had a recent conversation with the CTO of The Media Trust, the firm who is proactively scanning all the ads that appear on ATS for malware or improper actions.

From what they're seeing, there appears to be a new and very-significant effort to inject malware payloads via ad banners. From their vantage point (they scan the ads on several dozen sites), "someone" is flooding the ad banner exchanges with hundreds (perhaps thousands) of bogus ads .........


Is this anything to do with that?? - I clicked on the Child's Play at JFK Airport thread... Been back a couple of time to see but only got that message the once, I suppose that would fit with the banner ad's.



I'm fairly sure I'm all patched and updated and have the latest everything that counts but I will check later.

Cheers SO for staying on top of things!





 
27
<< 1  2   >>

log in

join