It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Hello Everyone, seems a little laggy here.

page: 1
1

log in

join
share:

posted on Nov, 19 2009 @ 03:51 PM
link   
Well I'm new here to the ATS forums. I've had the site bookmarked for a long time, but just recently started seeing just how much info is here. This is really an incredible web community!

I'm still learning about how everything works but I'm finding my way around ok so far.

One thing I really notice is that when I'm browsing the forums it really seems to slow my computer down. Does anyone else have this issue? Is there a setting I can maybe adjust to speed things up for me a little?

Thanks




posted on Nov, 23 2009 @ 07:44 PM
link   
Use google chrome its the best browers i know of atm.



posted on Nov, 23 2009 @ 07:46 PM
link   
i suggest Firefox its super fast and works great and theres no lag here



posted on Nov, 23 2009 @ 07:47 PM
link   
Welcome
I have noticed, that disabling ad-videos spead ATS up a lot for me.

Other than that it is as fast as any other site I go to..



posted on Nov, 23 2009 @ 09:13 PM
link   
Thanks all for the advice. I am using firefox - I have several addons running with it - and I normally have win media going as well. I'm starting to think it's those things that are causing my slow downs rather than ATS.

I ran a defrag - I probably should do some more maintenence as well. My laptop is about three years old now I'm sure there are things I've overlooked that could speed up everything.

Thanks again



posted on Nov, 25 2009 @ 10:03 PM
link   
Just an update on my slow viewing of the ATS forums and website.

I ran a new virus program over the computer today and found quite a few unpleasant surprises. The new software got rid of them and I'm zooming again full speed. Well, as full speed as this computer has ever gone anyway.

So I now know it had nothing to do with the ATS website.

I'm really enjoying the forums here - I'm glad to know that the slow down wasn't from here and that I have solved the problem now. Thanks to the ATS crew and all the great members who make it so interesting.



new topics

top topics
 
1

log in

join