It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Google website not loading.

page: 1
0

log in

join
share:

posted on Oct, 28 2009 @ 12:54 AM
link   
For the past 3 days since the 25 Oct 2009 I cannot get to the Google web site or my igoogle page.



The connection to the server was reset while the page was loading.


Every other site loads right up but Google always shows it cannot contact the server at Google.

Now I changed my setting and use Open DNS instead of Time Warner/Roadrunner and it has helped speed up my page loads.

But that was not an issue before Sunday.

Is anyone else having a problem with Google?

Any suggestions would be appreciated.




posted on Oct, 28 2009 @ 07:37 PM
link   
reply to post by calcoastseeker
 


Personally, I have had no issues.



posted on Oct, 30 2009 @ 09:00 AM
link   
What browser are you using? and what version also?

What operating system are you using?

How old is your computer?

Do you currently have all the M$ updates?

Do you currently have an active antivirus program?, and spy/malware program(s)?



posted on Oct, 30 2009 @ 06:01 PM
link   

Originally posted by mrmonsoon
What browser are you using? and what version also?

What operating system are you using?

How old is your computer?

Do you currently have all the M$ updates?

Do you currently have an active antivirus program?, and spy/malware program(s)?


Firefox updated with the latest version.
Xp with all the updates.

I can get into any site EXCEPT Google.


It is not just my computer none of the computers
in the house will connect to Google and as far as we can tell only Google.

Time/Warner Roadrunner is our ISP.
They say there is no issues.

I even went into the router set up to see if it was black listed there and it is not.



posted on Oct, 30 2009 @ 06:08 PM
link   
Have you tried accessing google through a proxy server?

basically, you go to the proxy site and type the url into their space.

You go to the site, but show as the proxy, not your location.

Have you tried Internet explorer to get to google?

Could you have screwed up on your firewall???



new topics

top topics
 
0

log in

join