It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Constant browser crashing while browsing ATS

page: 1
0

log in

join
share:

posted on Oct, 17 2009 @ 10:20 PM
link   
I downloaded Opera a few days ago and for some reason it keeps crashing every 15 minutes or so while browsing ATS. It happens only when an ATS tab is open as far as I can tell. Sometimes it happens when scrolling through a thread, sometimes when typing a post, and sometimes when clicking a link so I can't narrow down a common denominator for all the crashing. It happens on both my laptop and my desktop so I don't think it's a computer issue, I just don't have a clue what could be causing it.

Anyone else having issues with this or is it just me?




posted on Oct, 17 2009 @ 10:41 PM
link   
reply to post by Jenna
 


I am using Opera 10 and see to have no trouble. I have however had that issue whilst using Google Chrome.

It might pay for you to look through the ATS Issues Thread for similar issues/solutions.



posted on Oct, 17 2009 @ 10:46 PM
link   

... it keeps crashing every 15 minutes or so while browsing ATS.


I'm no computer expert but... have you tried browsing any other site for more than 15 minutes to see if it is happening anywhere else?
.



posted on Oct, 17 2009 @ 10:53 PM
link   
It has happened to me about three times in the past week, twice on the same day. Have not had an issue in the past couple days though. It briefly flashed a blue screen and said critical error must shut down



posted on Oct, 17 2009 @ 10:57 PM
link   
reply to post by Gools
 


Yeah and it doesn't seem to happen unless there's an ATS tab open. That's why my first thought was that it might somehow be connected, but I'm definitely not anywhere near being an expert on computer issues of any sort.


reply to post by Scooby Doo
 


Maybe that's the issue then. I downloaded 10.10 with Unite so I could transfer files between my computers more easily since I don't have a nifty cord to connect them. Maybe that could be the problem?



posted on Oct, 23 2009 @ 04:40 PM
link   
Problem:
I click on a link to view a featured video and it shows up for a few seconds then the browser turns all black, I keep trying and the same thing happens.

Resolved:
I have a program that blocks ads and it considered the videos as ads, I disabled it on media.abovetopsecret.com and I can see them now.



posted on Oct, 23 2009 @ 06:44 PM
link   
reply to post by Elieser
 


Opera doesn't have an ad blocker so that couldn't be the cause. I've given up on it for coming here and use Firefox for my ATS browsing, it only gives me occasional crashes that happen randomly so I'm not quite as worried about losing a post here if it crashes.



new topics

top topics



 
0

log in

join