It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Error in Multiamedia Uploads and Other Resources of Information forums

page: 1
0

log in

join
share:

posted on May, 15 2004 @ 12:17 PM
link   
When I go to the 'Multimedia uploads' forum or the 'Other Resources of Information' forum and then click 'Web-Related Discussion' in the 'Above Top Secret 3.0 Website-Related Discussion Other Resources Of Information' line at the top of the page, it sends me to www.abovetopsecret.com..., which doesn't exist. I think this can be fixed quite easily.




posted on May, 15 2004 @ 12:38 PM
link   
Are you able to reproduce the problem? I just tried it and it did not result in an error.



posted on May, 15 2004 @ 12:51 PM
link   
I have the same problem that amantine is having. At the top, when it says...

"Above Top Secret 3.0 Website-Related Discussion Other Resources Of Information"

I click on "Website-Related Discussion" to go back, and it takes me to a page that says...


Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404

www.abovetopsecret.com
Apache


I HATE 404 ERRORS! They are SO not good. They = evil.

This should be fixed, as a lot of people use that top "bar" to navigate. I know I do.

[STAY COOL)
-prophetmike

[Edited on 15-5-04 by prophetmike]



posted on May, 15 2004 @ 01:21 PM
link   
I get the same error as prophetmike. On the 404 page there's an error as well. The email of the webmaster is set to root@localhost.



posted on May, 15 2004 @ 01:53 PM
link   
hmm...that's a small bug, it has something to do with the new URL build-up, and the fact that that is a sub-forum.



posted on May, 15 2004 @ 08:15 PM
link   

Originally posted by amantine
On the 404 page there's an error as well. The email of the webmaster is set to root@localhost.


Hmmm... I didn't catch that. I just checked it and I noticed the same thing...

This should be fixed in case people decide to contact Skeptic or Simon.

w00t.

[STAY COOL)
-prophetmike



new topics

top topics
 
0

log in

join