It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Easter Island X'd off Google Earth

page: 1
3

log in

join
share:

posted on Sep, 17 2009 @ 08:49 PM
link   
Google Earth has big red X'd boxes over Easter Island today. Does anyone know what is up.? I've never seen this on GE before?

Thanks for any info.




posted on Sep, 17 2009 @ 09:10 PM
link   
 


off-topic post removed to prevent thread-drift


 



posted on Sep, 17 2009 @ 09:20 PM
link   
reply to post by Julie Washington
 


It could be because the island had a 5.9 earthquake today.

link

edit grammar



[edit on 9/17/2009 by tribewilder]



posted on Sep, 17 2009 @ 09:20 PM
link   
reply to post by Julie Washington
 


Might have just been a glitch.. it is still showing fine on Google Maps and they use a lot of the same maps.



posted on Sep, 17 2009 @ 09:56 PM
link   
Intresting that an ancient place like that also gets major quakes. I would love to go there and have a look around.



posted on Sep, 17 2009 @ 10:18 PM
link   

Originally posted by Grayelf2009
Interesting that an ancient place like that also gets major quakes. I would love to go there and have a look around.


I'm going there for a week this November.

I doubt if they felt much as it was 360 km (220 miles) SW of Hanga Roa, Easter Island

[edit on 9/17/2009 by wookiee]



posted on Sep, 17 2009 @ 11:28 PM
link   
I just GE'd easter Island... no red X's.
Can view the entire island.



posted on Sep, 17 2009 @ 11:29 PM
link   
That doesn't explain why it would be x'd out though.



posted on Sep, 18 2009 @ 11:13 AM
link   
Here is what I'm getting.







I don't know if it's just me. I looked for GE updates and I'm all updated.

I'm puzzled as to what the problem is.


[edit on 18-9-2009 by Julie Washington]



posted on Sep, 18 2009 @ 11:47 AM
link   
Problem Solved!

It was my issue. After searching GE help there was a conflict with something in "My Places" folder. After clearing it, the boxes went away.

Thanks for the help.



new topics

top topics



 
3

log in

join