It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS home page not loading

page: 1
8
<<   2  3  4 >>

log in

join
share:

posted on Sep, 12 2009 @ 05:28 PM
link   
Is anyone else having a problem loading the home page?

I click on home and all I get is a blank white page, also threads are not showing up on the right side of the page.

Ads are not showing on the right either.

If I type the url www.abovetopsecret.com... in my browser I get the same blank white page.

Edit to add, I first noticed this around 5:20 EST

[edit on 12-9-2009 by lucentenigma]




posted on Sep, 12 2009 @ 05:29 PM
link   
yup. tried a few different browsers. Had to go to a sub folder to make it open...

??



posted on Sep, 12 2009 @ 05:30 PM
link   
That's happening for me also. I got nsa's blockin my internets!



posted on Sep, 12 2009 @ 05:30 PM
link   
Yeah, that's happening to me too. I've also had trouble getting the recent posts page to come up all day, but I thought it was just my internet connection acting up.



posted on Sep, 12 2009 @ 05:30 PM
link   
GOSH I thought it was JUST ME!!

I had to come in a round about way. plugged in below top secret than went to profile then went to My ats - and recent posts to get into ATS.

Glad it is not just my computer.



posted on Sep, 12 2009 @ 05:31 PM
link   
You're all not alone. Same thing going down here.



posted on Sep, 12 2009 @ 05:31 PM
link   
It's weird that the main url is blocked/down but we can get the rest of the site



[edit on 12-9-2009 by lucentenigma]



posted on Sep, 12 2009 @ 05:33 PM
link   
Ive had the same problem tonight so I headed over to BTS, clicked on My BTS, found a thread from ATS and managed to get back in that way.

Dont know what the blank page is all about though?



posted on Sep, 12 2009 @ 05:33 PM
link   
yup i got the same thing, the my ats page is half functioning



posted on Sep, 12 2009 @ 05:33 PM
link   
yeah, same for me, if I google above top secret and click recent posts it comes up



posted on Sep, 12 2009 @ 05:34 PM
link   
I have to also say, from my understanding, lots of truth or alternative internet sites have been being blocked and hard to get to recently.

Truthseeker is down - urbansurvival has had a problem.

OH, yeah - one other thing - I have info from a good source - you should start getting all the IP addresses of the sites you like. WHY?

Because the PTB will start blocking the sites, the only way to get them around spring next year will be by using IP addresses not names .com etc.

That is some info I have received, take it or leave it.



posted on Sep, 12 2009 @ 05:34 PM
link   
Yeah I am having the same problem also. It now seems to be moving through more ares. I can no longer view areas in the TOP section as well.



posted on Sep, 12 2009 @ 05:35 PM
link   
Same here... www.abovetopsecret.com... is just a blank white page.

Happened to one of my web-sites once and I had to edit a backup I had of the index.php to get it to load... Never could get the file stored on the server to work... still don't know why.

Those Hackers!



posted on Sep, 12 2009 @ 05:36 PM
link   
I also had this very problem just now, typed the addy in my browser and hit ENTER, just got the blank white page as well.
I ended up just using a bookmarked thread to get back in, pretty weird if you ask me.



posted on Sep, 12 2009 @ 05:37 PM
link   
Yup! Me too! I had to do a google search and come in the back way! I can't live without my ATS!!!!!



posted on Sep, 12 2009 @ 05:37 PM
link   
True but when I try a couple of other pages, like "Post Breaking News" I get an "invalid compression" error from my browser error window. That might account for the blank home page if is a compression error.

Note to ATS: this might be the case if any recent patches or upgrades were done on your servers.



posted on Sep, 12 2009 @ 05:38 PM
link   
reply to post by questioningall
 


Im have the same problem, could'nt get onto

truthseeker page either yesterday, any one know

what going on? Ats under attack?



posted on Sep, 12 2009 @ 05:39 PM
link   
post removed for serious violation of ATS Terms & Conditions



posted on Sep, 12 2009 @ 05:39 PM
link   
yep same here, I surf via google and click recent post to open.



posted on Sep, 12 2009 @ 05:39 PM
link   
Yep white page all around. Thought I was the only one.
Haven't seen this one before, Anyone here seen this on the site before?



new topics

top topics



 
8
<<   2  3  4 >>

log in

join