It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Red X instead of pictures

page: 1
0

log in

join
share:

posted on Sep, 6 2009 @ 04:58 PM
link   
Does anyone know how i can view pictures? I seem to have done something when I cleared my history the other day and now instead of viewing pictures all I get is a red X in the corner of the box where a picture should be. Please help!




posted on Sep, 7 2009 @ 10:20 PM
link   
What browser are you using? If you are using IE it has a reset to default setting in the options.

edit: I found this

To clear temporary Internet files, follow these steps:

Internet Explorer 8

1. Start Internet Explorer 8.
2. On the Tools menu, click Internet Options.
3. On the General tab, click Delete under Browsing History.
4. In the Delete Browsing History dialog box, click to clear all of the check boxes except for the Temporary Internet Files check box, and then click Delete.
5. Click OK to close the Internet Options dialog box.

Verify that the Show Pictures option has not been turned off
If the Show Pictures option in Internet Explorer is turned off, you cannot see pictures. To determine whether the Show Pictures option is turned off, follow these steps:

1. On the Tools menu, click Internet Options.
2. Click the Advanced tab, and then verify that the Show Pictures check box is selected under Multimedia.
3. Click OK.

[edit on 7-9-2009 by mvirata]

[edit on 7-9-2009 by mvirata]



posted on Sep, 7 2009 @ 10:22 PM
link   
Great how do I locate that?

I did a system resore, went to major geeks and got more info, so it is better but I am still having difficulty as well as now those red Xs in some instances have been replaced with the little box with red green and blue spots.

Thankyou for your suggestion I will wait for your answer.



posted on Sep, 7 2009 @ 10:34 PM
link   
reply to post by antar
 


You are using Internet Explorer if you are using a windows PC and you didn't download another browser like Firefox. Follow the set of directions I listed in the edit. If you are using another browser let me know.

edit: man its late, here are instructions on how to reset your browser back to default.
1. Open Internet Explorer 8.
2. Click Tools from the Command Bar and select Internet Options.
3. Select the Advanced tab.
4. Go to the Reset Internet Explorer settings section and click the Reset button.
5. Close your browser then wait 10 seconds and start it back up.

[edit on 7-9-2009 by mvirata]



posted on Sep, 7 2009 @ 10:39 PM
link   
Try a simple CTRL+F5 that force refreshes the page, it should force a download of all images again after a cleared temporary directory....



posted on Sep, 8 2009 @ 06:30 PM
link   
Try to right-click on the image and choose the "show image" (or something like that, my version is in Portuguese) from the drop-down menu.



new topics

top topics
 
0

log in

join