It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

U2u icon stays red!

page: 1
0

log in

join
share:

posted on Aug, 28 2009 @ 04:10 AM
link   
Hi,
I'm having a problem with my u2u msg's. The icon stays red even though I don't have any new u2u's. Also, when I hit reply on a msg, it ends up in my inbox, almost as if I've sent it to myself. I've checked the recipient and it's not my name.
But what bothers me is the u2u icon that stays red.
Anyone else experienced this problem?
Thanks
J




posted on Aug, 28 2009 @ 04:14 AM
link   
When that happens to me I just delete messages.

That has always worked for me.



posted on Aug, 28 2009 @ 04:28 AM
link   
Check the U2U I sent you



Should help maybe... it at least means someone U2U'd you



posted on Aug, 28 2009 @ 04:30 AM
link   
Happens to everyone.
It means that you have a message that is showing up as being opened, but has not been. Go through and re-open all your old U2U’s, or delete/save them, and it should go away.



posted on Aug, 28 2009 @ 04:35 AM
link   
reply to post by Republican08
 


Hey, you!
Thanks, will try that quick! And thanks for the u2u



posted on Aug, 28 2009 @ 04:36 AM
link   
reply to post by defcon5
 


Ok, will go and open all from scratch. If that fails, I'll have to delete thm all!



posted on Aug, 28 2009 @ 04:52 AM
link   
reply to post by defcon5
 


Found the one that hadn't been read! Problem sorted, thanks!



posted on Aug, 28 2009 @ 07:49 AM
link   
reply to post by jinx880101
 






posted on Aug, 28 2009 @ 07:56 AM
link   

Originally posted by jinx880101
Hi,
I'm having a problem with my u2u msg's. The icon stays red even though I don't have any new u2u's. Also, when I hit reply on a msg, it ends up in my inbox, almost as if I've sent it to myself. I've checked the recipient and it's not my name.
But what bothers me is the u2u icon that stays red.
Anyone else experienced this problem?
Thanks
J


Yes for around 2 weeks at least. It's strange that I didn't have any unread with this same problem. Just fixed it by emptying all of the inbox/outbox folders. But I triple checked and none were unread, yet the U2U logo was red until I emptied everything.

[edit on 28-8-2009 by john124]



posted on Aug, 28 2009 @ 08:36 AM
link   
reply to post by john124
 


Hi, In my inbox it also looked as though all of them had been opened but then I came across a msg that I hadn't seen before (even though it wasn't in bold). I just read through it, and checked the u2u icon again and it was sorted! Glad I didn't have to empty my whole inbox!



posted on Apr, 8 2010 @ 04:13 PM
link   
Mines been red for a couple years, it seems like. On at least a couple occasions I deleted EVERYTHING, and it has never gone away. It even seems like they had been all cleared out when I returned after not logging in for a long time, still red. It hasn't ceased to be red in a long long time, no matter what.



posted on Apr, 13 2010 @ 04:14 PM
link   
Just to clear things up, here is a thread from ArMap highlighting the problem and solution: The "U2U" button that does not disappear




top topics



 
0

log in

join