It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more


page: 1

log in


posted on Feb, 13 2003 @ 02:41 AM
Why don't keyless remotes work?

Something has caused almost all the devices to stop working in Bremerton
Joel Maimon of Port Ludlow first noticed the problem when he arrived in Bremerton for work Thursday morning. No matter how many times he clicked the remote keyless entry device for his car, it wouldn't work.

He wasn't alone.

Art DeCamp, service manager for Haselwood Expo Buick Pontiac dealership in Bremerton, first realized something was amiss Wednesday afternoon when a flood of customers began calling with the same problem.

By Thursday, virtually every new car dealership in the Bremerton-Port Orchard area was inundated with hundreds of similar calls from upset customers. The outage also affected unsold new cars sitting on their lots.

posted on Feb, 13 2003 @ 07:20 AM
But, I bet the culprit IS the Navy Ship. Some piece of equipment on board is interfering with the signals... It may be a side-effect of something that is still "secret", etc. so they're staying quiet.... I bet that the problem goes away when the ship sails out....

posted on Feb, 13 2003 @ 07:57 AM
This caught my eye because I've had problems with my remote entry lately, too.

But this article was published in March of 2001. Do you have any links to a follow-up on the story?

posted on Feb, 13 2003 @ 10:37 AM

Originally posted by Gerald Bostock

Do you have any links to a follow-up on the story?

No, sorry...But if I find something,I'll post it.OTH, if you find something....

new topics

top topics

log in