It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Quotes broken in U2Us and "single posts"

page: 1
1

log in

join
share:

posted on Jul, 23 2009 @ 10:24 PM
link   
I've noticed that the quote tag isn't displaying the traditional CSS formatting () inside U2Us or "single posts."


Here's a quick test


Now click the "single" link above this post and notice the isn't being applied even though it's present in the HTML stream.

[edit on 23-7-2009 by Xtraeme]




posted on Jul, 23 2009 @ 10:36 PM
link   
yea ive noticed this too, they dont even put a quote on the text.

I believe its for print out purposes, but the quotes should still be included.

is this a simple matter to change, im not that familiar with coding to know how to do it myself.

good eye !



posted on Jul, 23 2009 @ 10:47 PM
link   
reply to post by phi1618
 


It should be a pretty simple fix. I have a feeling it's due to the modifications introduced to the EX bbcode tag and several other additions for ATS News cites, et cetera. Granted this all has to be done by Bill, but since he should be intimately familiar with the style-sheets and any conditionals being applied via the PHP scripts he should be able to debug it pretty quickly.



posted on Jul, 25 2009 @ 09:59 AM
link   
I complained about the U2U quote tag problem in the ATS issues thread. I hadn't yet noticed the single post problem.

Having all the stuff look good on the lighter background would be nice as well. Things like "ex" never quite looked right in the past in a U2U either.



posted on Jul, 27 2009 @ 01:15 PM
link   
I've noticed this in a couple of threads I edited, trying to fix them.
I'll alert staff/admin to this issue.



posted on Sep, 17 2009 @ 12:17 AM
link   
Just giving this thread a bump because the problem still persists and it annoys me.


It should be a semi-easy fix.



posted on Oct, 19 2009 @ 11:58 AM
link   
Another month has passed and this bug is still alive and kicking.

Anyone pay attention to this stuff?



new topics

top topics



 
1

log in

join