It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

When uploading media i get SQL Server error...

page: 2
0
<< 1   >>

log in

join
share:

posted on Jul, 12 2009 @ 05:43 PM
link   
reply to post by scraze
 


Or have a few more codecs installed on the server....




posted on Jul, 12 2009 @ 05:47 PM
link   
reply to post by booda
 


Yep it makews more sense like that.

Both office machines have been formated about 15 days ago and the first thing on was casp internet security.



posted on Jul, 12 2009 @ 05:51 PM
link   
reply to post by GEORGETHEGREEK
 


Oh I would if I could.. but I can't
so all I can do is give you advice. If it really is a codec-related problem, you should file a bug-report to alert the staff.



posted on Jul, 12 2009 @ 06:01 PM
link   
reply to post by scraze
 


I think this thread is much more informative to the stuff...

....to fix the problem


EDIT: I dit hit that alert button after all...

Lets see where it goes.

[edit on 12/7/2009 by GEORGETHEGREEK]



posted on Jul, 13 2009 @ 09:34 AM
link   
reply to post by GEORGETHEGREEK
 


I had posted the sql error in public view but was later quoted as 404 , either way im sure SO is on the issue as he was the person who locked down my post with the particular error within the server.



posted on Jul, 13 2009 @ 01:12 PM
link   



posted on Jul, 13 2009 @ 01:14 PM
link   
This should be corrected now.

Our server received an automated OS update on late Friday that ended up changing the "dependancies" on a number of critical apps on the server that were being used to convert videos and images.

I've confirmed it as I was getting the error, and now I am not.



posted on Jul, 13 2009 @ 01:17 PM
link   
reply to post by randyvs
 




posted on Jul, 13 2009 @ 02:50 PM
link   
reply to post by SkepticOverlord
 


Thank you for the attention!


I just logged in.

Hopefully as you say the problem will be over with.


(What baffles me is that i was getting the error in irregular fashion long ago...)

I will keep you posted.



posted on Jul, 13 2009 @ 03:30 PM
link   
I just finished uploading the video i was trying again last night.

It went on air flawlesly - No problems whatsoever!

I hope it never happens again.

ATS



(For information purposes:
the situation at my end did not change at even the slightest detail.)

[edit on 13/7/2009 by GEORGETHEGREEK]



posted on Jul, 15 2009 @ 12:48 PM
link   

Moses Parting The Red Sea



posted on Aug, 6 2009 @ 04:06 PM
link   

Originally posted by SkepticOverlord
This should be corrected now.

Our server received an automated OS update on late Friday that ended up changing the "dependancies" on a number of critical apps on the server that were being used to convert videos and images.

I've confirmed it as I was getting the error, and now I am not.


I am getting the error with a 20mb AVI file using DivX 5.0.5 codec and some unusual settings like 10 frames/second.

I'll try converting the video here to another codec and try uploading the converted video to see if I have any better luck.

It seems like it has been fixed for some formats but maybe not all?



Edit to add screenshot of error message and following comment:

Note to ATS- It would be nice if you gave a better error message like "Try a different codec" or something like that, when this happens?

[edit on 6-8-2009 by Arbitrageur]



posted on Aug, 17 2009 @ 05:03 AM
link   
I remade the video that gave me the error in avi format, into the flv format so ATSmedia wouldn't have to convert it. It uploaded without error as an flv file.

Hopefully ATS has a to-do list somewhere that includes an item to change the nearly incomprehensible error message I posted in the previous message, into something a little more user friendly and comprehensible for the person trying to upload media. And obviously the converter doesn't work with all avi video formats so it's still possible to get that error, unless ATS changed something about that since my last post in this thread.

It would be nice if the converter worked with a wider range of AVI formats uploaded, however, just making a user friendly error message should be a lot easier than improving the converter (I think). A clearer error message would sure be a big improvement.

Thanks in advance for for passing this request for a clearer ATS error message to the appropriate people.
(edited for clarity)

[edit on 17-8-2009 by Arbitrageur]




top topics



 
0
<< 1   >>

log in

join