It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

UFO captured on camera in a cross formation Con/chemtrail.

page: 2
5
<< 1    3  4 >>

log in

join
share:

posted on Jul, 6 2009 @ 03:38 PM
link   
Hello and good evening, just thought I would bump my thread to the top of the page for a few seconds as it would be really good to get some more views on my satelite/ufo.
Lets see if we can determine what this thing is


[edit on 6-7-2009 by Beauty_HairyBeast]

[edit on 6-7-2009 by Beauty_HairyBeast]




posted on Jul, 6 2009 @ 09:59 PM
link   
There have been a few photos of trails with UFOs in side.

You tube is under maintenance or I'd show a series of photos
but the photos were very large to see the dot and the video size
is so small you can't see the UFO.

I did have a zip file of originals for download but can't tell if it is still
active.

Still some great photos might have been left out of the collection.
the photographer was in a hot spot of UFO and didn't know it cause
he was concentrating on the trails until he got the UFOs and went
after skies without trails and found UFOs.

He got one of those fire in the skies or ghost missiles that lasted
for hours into a dark sky as the illuminated columns grew larger.



posted on Jul, 7 2009 @ 02:43 PM
link   
reply to post by Beauty_HairyBeast
 


no, add the S to the "[/ats]...



posted on Jul, 7 2009 @ 02:50 PM
link   
reply to post by Beauty_HairyBeast

[redact]

[edit on 7 July 2009 by weedwhacker]



posted on Jul, 8 2009 @ 08:35 AM
link   
reply to post by jkrog08
 




Hopefully this is right?



posted on Jul, 8 2009 @ 09:23 AM
link   
reply to post by Beauty_HairyBeast
 


It is like this... [at$=400x300]inset url here[/at$]

Now simply do that but replace the $ with s.


[edit on 7/8/2009 by jkrog08]



posted on Jul, 8 2009 @ 10:24 AM
link   
Is this an up load in the ATS media:
media.abovetopsecret.com...

I searched the number, without the brackets, and got nothing.



posted on Jul, 8 2009 @ 12:26 PM
link   
reply to post by jkrog08
 




Im sure they were S and not $ but oh well lets try again


Nope the same thing happens, how frustrating!



posted on Jul, 8 2009 @ 12:28 PM
link   
reply to post by TeslaandLyne
 


It is actually one of my pics in the My pictures section of my profile, do I have to uplaod it to ATS Media then?



posted on Jul, 8 2009 @ 02:32 PM
link   
My avatar is in my pictures.
But I never posted an image.

I just posted a video that I saved the link to locate and on that
page they show you how to embed with the square [ brackets
and the number is already inside.
Copy and paste.

So when your picture goes to ats media it receives a number
and they tell you the number and how to post it.
It should work the same for photos as for videos.

I am not savvy on navigating the media section.
Just about got my avatar working.



posted on Jul, 8 2009 @ 09:27 PM
link   
reply to post by Beauty_HairyBeast
 


Its a lowercase "s", without the quotation marks obviously. Also you have to upload the image url to ats media or it will not work.



posted on Jul, 9 2009 @ 07:23 AM
link   
I hope this really is it now! I uploaded the picture to Media now.



I think this has not worked because the picture I uploaded is also my avatar?

I am failing miserably!


[edit on 9-7-2009 by Beauty_HairyBeast]



posted on Jul, 9 2009 @ 10:27 AM
link   
I think you do not need a link to post an image.
That the idea of a media center.
They do every thing for you.
For videos all you need is a number and copy the number and
brackets they show you.
I will give you a video example:
media.abovetopsecret.com...

Go to the media page and see the right side.
There is a UFO making a trail.

See at right: embed at ATSs, copy and past and you get:

(click to open player in new window)


I figure the same for images.



posted on Jul, 9 2009 @ 11:28 AM
link   
reply to post by TeslaandLyne
 


Ok, thankyou for your help!



But again we have the same problem, its not showing as large as I am able to open and see it on my computer.

I dont know what to do now



posted on Jul, 9 2009 @ 11:34 AM
link   
reply to post by Beauty_HairyBeast
 


I've sent you a U2U....




posted on Jul, 9 2009 @ 11:51 AM
link   

Originally posted by dsm1664
reply to post by Beauty_HairyBeast
 


I've sent you a U2U....



Gave it a try.
Go see.



posted on Jul, 9 2009 @ 12:12 PM
link   
The cropped photo you sent me was tiny. So as yo sent the orginal I cropped a section and zoomed up as much as I could without degrading the picture.

Here you go:





TBH Could be anything...


[edit on 9-7-2009 by dsm1664]



posted on Jul, 9 2009 @ 12:16 PM
link   
That looks so unknown to me.
A dark object in the sky.
Next to a trail.
Its hard to think anything that small could make a trail that big.



posted on Jul, 9 2009 @ 12:20 PM
link   
reply to post by dsm1664
 


Ok, I figured my close up was small so thats why I sent the original. Im baffled because its so big and clear on my screen ( I have it as my screen saver ) so I dont understand why I cant post it on here as I see it?

I use Nokia Lifeblog to upload my pic's from my mobile to my Laptop and also used it to edit the pic. When I cropped and zoomed it ended up really small as it is on here but I am able to open it as a larger pic and thats when the detail kicks in.

I appreciate your help and everyone else's


I feel as though I have killed my own thread



posted on Jul, 9 2009 @ 12:23 PM
link   
reply to post by TeslaandLyne
 


Yes I agree, it may have made the trail but who knows!

If only we could find out what it is.......

[edit on 9-7-2009 by Beauty_HairyBeast]

[edit on 9-7-2009 by Beauty_HairyBeast]



new topics

top topics



 
5
<< 1    3  4 >>

log in

join