It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS is getting *so* bandwidth huge, chokes my computer!

page: 1
0
<<   2 >>

log in

join
share:

posted on Jun, 26 2009 @ 08:28 AM
link   
hi all.

[less than 20 posts, I must post here]

I am fairly new to ATs, but I have sometimes gone to read the posts, over the last few years.

I notice an Interesting trend here, slowly over time the site and even the individual forum pages, load up in my explorer slower and slower as the months go by!

More Features, more java scripts, more ads that have moving images, why sometimes I, at the library fast computers on cable or T1 connection, load up the pages as if

the site is loading the pages with a 40k dialup connection!!
[the other day, at Leon County Library, the page loading was so so slow that each page took up about 8 minutes to load and heaven help me if I want to open several pages of ATS at one time!]


"feature creep".

I feel for the poor suckers who live out in the Boonies with only a dialup for a connection and sometimes I feel that many of these "survivalists" would be your best customers, ATS!

I have a disibility fixed income and at my senior home, cable costs $50 a month and if I were even to get a dialup, I have no phone so that a dialup would cost me more than for the cable!

I wonder if the "light" version of ATS really means a different color scheme as I note that the ads are still a-moving.

Feature creep.
---dialup in 1996, when I had my first computer, was quite adaquate, but nowadays even a text-only site might be hosting ads that pay for the site and these ads Move and spin: more bandwidth!

The only solution that I can see would be for ATS to host a "true" "LITE"
page with text-only, an option for people who use a slow connection.

Even so, the features of ATS, the little "goodies" that make the visual-ness of the site interesting, chokes the bandwidth.
[even the Google personal pages, if a lot of widgets are installed, as same with the Facebook that I hardly ever use, load up so so so slowly!]

freestone




posted on Jun, 26 2009 @ 08:31 AM
link   
I don't know how much it would help because I've never tried it, but there is an option in the ATS store to turn on a low bandwidth mode.



posted on Jun, 26 2009 @ 08:37 AM
link   
I would start off with disabling active x and try it then. There is also an option to disable images, you won't see the buttons that say reply or anything but the link still works.

As a last resort I would say disable _javascript I say as a last resort because most sites rely solely on java now days. Back when 32k was high speed most people avoided _javascript on pages because that is usually the culprit for super slowdowns on a slow connection and use to use HTML instead because it was fast. Sense highspeed internet is so common now days most have gone to java so I'm not sure how heavily ATS uses it although I assume it's pry the core operating system for this site.

Edit these options are all inside internet explorer or at least use to be before I switched to firefox.

[edit on 26-6-2009 by Darthorious]


CX

posted on Jun, 26 2009 @ 08:39 AM
link   
If this were indeed the case, wouldn't some of the thousands of members here be complaining about it too?

I'm not saying it's not happening to you, as you obviously have something going on there. I know i've never had a problem.

Have you tried all the other things that can slow a computer?

Maybe one of the bosses here can answer this one, they always seem to be pretty ahead of the game and user friendly with the techy stuff here.

CX.



posted on Jun, 26 2009 @ 08:49 AM
link   

Originally posted by CX
If this were indeed the case, wouldn't some of the thousands of members here be complaining about it too?

I'm not saying it's not happening to you, as you obviously have something going on there. I know i've never had a problem.

Have you tried all the other things that can slow a computer?

Maybe one of the bosses here can answer this one, they always seem to be pretty ahead of the game and user friendly with the techy stuff here.

CX.


I am at another library just now and there is no problem I notice. the other library that I have trouble with, has older computers! They tell me that even the old computers are recycled to use as the users keep and keep growing. They might now have 50 to 70 computers and sometimes there is an hour, or more, wait time to use one of them!
Sometimes a new flatscreen monitor is attached, but down below is a five year old computer and with tons of "censoring" software on it to boot!

a "half full cup"!

I will try the other suggestion give on this thread: to use the "true" lite version on the store page!

thanks....freestone



posted on Jun, 26 2009 @ 09:00 AM
link   
reply to post by freestonew
 


The "go light" version changes the color scheme on the threads. It has nothing to do with a more slim program version of ATS.



posted on Jun, 26 2009 @ 09:04 AM
link   
you can increase your online surfing speed and experience simply by using a better browser than IE. wouldn't hurt to try ,and it's free, start with mozilla firefox. make sure you keep everything simple, no plugins, toolbars or whatever. go over the settings and disable anything you don't need like effects and filters and you should be good.
hope that helps.



posted on Jun, 26 2009 @ 09:04 AM
link   
reply to post by freestonew
 


What library is using "censoring" software? That's a pretty big no-no. Unless you're in some private library or a school library. Librarians as a whole fought pretty hard to keep that crap out of libraries.



posted on Jun, 26 2009 @ 09:14 AM
link   

Originally posted by yeahright
I don't know how much it would help because I've never tried it, but there is an option in the ATS store to turn on a low bandwidth mode.


i just bought low band width, i dunno what it did, everything's exactly the same. if i figure it out i'll have to spend another 50 points to switch back.

and i was saving up my points for a new bike aswell.



posted on Jun, 26 2009 @ 09:14 AM
link   
Hi, I live in the boonies in Michigan with dial-up and lately I've noticed slow load times for getting to a thread. More recently when it tries to load it will give me a blank screen and I have to click and go back or else reload ATS from the bookmarks page. Is this something like your talking about? Or maybe I just picked up a annoying virus.



posted on Jun, 26 2009 @ 09:19 AM
link   
it's happening to me too, i'm getting blanks and occasional slow loading. it's never happened before and i'm using firefox on the same computer as uasual witth the same speed connection as alway.

i personally think it's because we're overloading the NSA to the point where we're clogging up the system to try to slow us down so they can cope.



posted on Jun, 26 2009 @ 10:00 AM
link   
reply to post by freestonew
 


I'm on dial-up and ATS works lightening fast for me. Always has!

I would suggest..

a) Using Firefox instead (i.e is a bloated pig of a program). Firefox is much, much faster to load pages, images etc.

b) Get the NoScript plugin for Firefox!

c) Scan your puter for malware!

... and enjoy ATS at lightening speed!

IRM



posted on Jun, 26 2009 @ 10:03 AM
link   
I've noticed it the last 3 weeks as well. I usually have music running in the background on my computer and when I load some ATS pages the music starts skipping. I just though it was my computer till I read this thread.



posted on Jun, 26 2009 @ 10:05 AM
link   
Firefox + adblock plus = problem solved



posted on Jun, 26 2009 @ 11:12 AM
link   
I too have noticed an increase of in particular the use of Javascripts. An ATS thread page can have as many as 15 different domains running their _javascripts. Most of them seem to be for ads, some of them are for website statistics (for example Google Analytics). The NoScript plugin for Firefox could make a swift end to your CPU & Bandwidth Load problems, if it weren't for one tiny problem:



4b) Ad Blockers: As AboveTopSecret.com is provided as a free service, in part through the income of our advertising, you agree not to use "ad-blocking" software or similar built-in web browser options designed to obfuscate or block online advertising while using the website(s).

From the T&C

This means you need to be very precise with disabling domains. If you disable google analytics, you won't miss any ads - disabling an ad company would break the T&C.

Which would bring me to the following.. is it possible for ATS to get companies who don't use _javascripts? All we really need for ads is a simple image, right.. Even flash doesn't require _javascript IIRC. For me it's not a problem as I'm not too limited in CPU nor bandwidth, but I do feel like those with dial-up should be able to get the site as fast with possible with ads, and it might be worth to check the 'load' of certain ad companies / programs. Just my 2$ (inflation, you know)



posted on Jun, 26 2009 @ 12:28 PM
link   

Originally posted by pieman
i personally think it's because we're overloading the NSA to the point where we're clogging up the system to try to slow us down so they can cope.


Well let me set you straight on that score... no way Jose
Ain't gonna happen

The N.S.A needs the fastest computers in the world for code breaking, ect, These super computers are nicknamed "THE THINKING MACHINE" (for good reason)

Super Computer - Worlds fastest watercooled computer



Now seeing its my tax dollars going into that, and seeing as I must be filling a few gigabytes on that I think it only fair they let me have some time on it




OH and what is this mysterious IE everyone is talking about? I have heard rumors about some ancient form of internet use back in the caveman days of computers, but this "IE" sounds like a virus to me


[edit on 26-6-2009 by zorgon]



posted on Jun, 26 2009 @ 12:45 PM
link   
What i would be more concerned with at this point is perhaps the over all quality of your service provider. I know that in many places at certain times all the lines choke up.

This happens mainly due to the fact that when new subdivisons or areas open up to your service provider they usually just pipeline in the bandwidth from the main line. Without adding new servers to their service it can sometimes grind your internet speed to a halt.

Then you find yourself paying top dollar for service thats little more then low speed broadband.

[edit on 26-6-2009 by toraylin]



posted on Jun, 26 2009 @ 01:05 PM
link   
Well it isnt slowing down for me. I use Google Chrome wich i think is much faster then my IE8. I would suggest Google Chrome. And maybe delete your junk files and clear your cache. I use a program that really helps my PC go faster. It is iobit Advanced SystemCare.

But yea, check for malware and spyware as well.

edit to add: There is a low bandwidth setting at the ATS Store. I dont how many points it cost, but i think i purchased it, so that might be why it seems fast to me

[edit on 26-6-2009 by ShadowLife]



posted on Jun, 26 2009 @ 01:09 PM
link   
Like someone said get adblock or google chrome...ive seen the benchmarks and google chrome is faster than firefox but less secure and you dont get cool addons.



posted on Jun, 26 2009 @ 01:15 PM
link   
If using FF, download an addon called "web developer toolbar" that allows you to disable images. I find I have to resort to that at times when ATS is loading too slow. Of course "No Script" and "Ad Block" are also must haves.

ATS has become a huge bandwidth hog, I do wish the web designers at ATS would embrace the "less is more" concept!







 
0
<<   2 >>

log in

join