It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Media sign up?

page: 1
0

log in

join
share:

posted on Jun, 25 2009 @ 10:06 PM
link   
Hello everyone
I have been trying for months now to sign up at the media section of ATS to upload a picture for my avatar, and for months i have been getting the same




Sorry, Signups have been disabled. Please check back later!


I remember trying way back in February up until now. Is this something only happening to me or something? I have seen people change avatars very recently and im wondering how the heck these people are doing it.

Thanks!




posted on Jun, 26 2009 @ 05:03 AM
link   
reply to post by scghst1
 


i am trying to sign up for the MAT as well unfortunately the same issue. so your not alone with the dilemma


help would be great ... pretty please.



posted on Jun, 26 2009 @ 05:05 AM
link   
You dont need to sign up seperately for the media center. You can use the same username and password as ATS.

So, try logging in with your ATS user name and password. And if you cant get in, then we can start worrying.



posted on Jun, 26 2009 @ 05:05 AM
link   
If you want to post a reply with the picture you want to use.. I may be wrong, but couldn't you use a link to the image in my gallery to use as an avatar, since it will be in the ATS gallery? or you could U2U me.

Either way.. hope that helps. Maybe I'm wrong.



posted on Jun, 26 2009 @ 05:21 AM
link   

Originally posted by peacejet
You dont need to sign up seperately for the media center. You can use the same username and password as ATS.

So, try logging in with your ATS user name and password. And if you cant get in, then we can start worrying.


i didn't mean to hijack the OP's thread however i believe the scghst1 would be having the same issue as i am.

If i try to sign in using my existing account name then the following error comes up:


The following errors have occurred:

* You must validate your account by email!


but i have not had any emails requesting validation whatsoever.

if a password reset is attempted then i get the following error:


The following errors have occurred:

* No matches were found for the username you entered.


[edit on 26/6/09 by 04326]



posted on Jun, 26 2009 @ 05:38 AM
link   
reply to post by 04326
 


I have never encountered this before.


Maybe you can contact one of the moderators or admins and they will help you out with this issue.



posted on Jun, 26 2009 @ 09:45 PM
link   
I am experiencing the same exact problem. Ever since I got the U2U saying that all avitars need to be uploaded to the ats media I have been forced to use no avitar. I once had an avitar and signature image but now it won't let me and linking to any other server is no longer allowed.
I use FireFox 3 on a XP box so nothing special here. Dunno why it won't work for some of us.



new topics

top topics



 
0

log in

join