It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Router won't shutup.

page: 1

log in


posted on Jun, 8 2009 @ 02:16 PM
We have a wireless router here, a Belkin N.

I cannot get it to stop broadcasting. We have four hardwired computers connected to it and would like to turn off the wireless broadcast.

Here are the settings, minus IP address, etc.:

NAT Enabled
Connection Type Dynamic
Firewall Settings Enabled
SSID Wireless Disabled
Security Wireless Disabled
UPnP Enabled
Remote Management Disabled
WPS Wireless Disabled

My understanding was that if one turned the WPS setting off, it would not broadcast. Despite the above, one lady in the house and a few unknown neighbors have no trouble connecting. Any help appreciated.

posted on Jun, 8 2009 @ 02:27 PM
You could just try turning on MAC Address filtering, that should pretty much shut out any wireless users who don't have the correct MAC address, granted your wireless will still be visible and in theory functional just nobody will be able to associate and get an IP address from it.

posted on Jun, 8 2009 @ 02:36 PM
reply to post by Helig

Thanks for the tip. I'll give it a try.

The last time I thought I had solved this problem, my house mates alerted me to the fact that people were connecting from outside the house, and when I went to investigate I had to manually reset the router to defaults before I could login into the admin page because someone had changed the login password. Sheeesh!

posted on Jun, 9 2009 @ 12:12 AM
You could just use the web interface to type a password into the WEP security, or use any other of the security methods listed in the User Manual (pdf approx page 49).

This effectively blocks anyone from connecting to the wireless unless they had the password.

The mac filtering works too, its just more work.

[edit on 6/9/09 by makeitso]

posted on Jun, 10 2009 @ 10:54 AM
reply to post by makeitso

At the moment I am going with the MAC address filtering and so far it seems to be working. I downloaded a little freeware app to monitor network activity (Look@LAN Network Monitor). I'm running it in the backround. It refreshes every 10 minutes and I can bring it up to check for interlopers.

So far so good. Thanks to all for their input.

posted on Jun, 10 2009 @ 01:02 PM
If you go the encryption route settle for nothing less than WPA2 for security reasons, cracking WEP passwords has become quite trivial even for novice computer users.

posted on Jul, 17 2009 @ 10:06 PM
You could also lower the transmit power levels to applicable levels. If the people you don't want to connect can't "see" it, its that much safer.


posted on Jul, 18 2009 @ 04:35 PM
Maybe 3 years later you have fixed the problem but I've recently experienced the same problem with my belkin 4 ports. This is not really obvious but in the set up page (, you should click on the title "Wireless" not on the three others choices "Channel and SSID, Security, Wireless Bridge". Then you could disable the wireless function. I've found it by chance.

Belkin Wireless forums

This should work, if not try putting on max security on wireless login and it should keep most out.

posted on Jul, 18 2009 @ 06:45 PM
at last, a post about wifi!! (home wifi being a main part of my job)

like many people said here .. apply mac filtering! thats always a good start, but it is also pretty easy for someone who wanted to to spoof an allowed mac address.

wpa is minimum you should use for security!!!!!! and dont make your ssid/key to easy. wpa2 is stronger (suposedly) and is not compatible with all wifi adapters yet.

the easiest methods are to not broadcast your SSID ,on most routers broadcast ssid can be turned off. or to simply turn wireless off on the router.

and last, and more complicated, change the ip range so it only covers the 5 ip addressess needed, and manualy assign the ip addressess on the connecting computers.

for example, most routers are set to use blocks of ip addressess.. say -, which easily allows connections, all that is needing changed would be to limit the range to -, this would give you enough for your router/gateway address and the 4 pc's, that way it would be impossible for any one else to connect as their would not be any ip addressess for them to use.

best to have a look through the router firmware, if you dont want to break it have a look for an emulator online and check all the settings and featured their without worrying about anything,

[edit on 18-7-2009 by boaby_phet]

new topics

top topics


log in