Turn off Auto-Play! or so help me..............

page: 1
0

log in

join

posted on Apr, 30 2004 @ 03:48 PM
link   
I have an interesting and new riddle with my computer, it seems that every time I log into my XP account if I have a cd game in my drive it automatically starts the installation protocols that auto play usually begins. Doesnt matter what type of cd it is, if it has an installation feature, the cd drive runs it. This is really bothering me because it takes up time and slows my start up. Any help?




posted on Apr, 30 2004 @ 04:31 PM
link   
Go to your CD Drives properties and turn off AutoPlay. (I assume XP still has this option?) I would of thought that would help, although I have never heard of it actually auto-starting a CD when you boot up - weird.



posted on Apr, 30 2004 @ 07:21 PM
link   
Or hold down the left shift key until the light quits blinking...warning it wil blink, then stop..if you lift the left shift it will start, hold it down until the second blink shows up. Or don't have a cd in the drive.... Or go into bios and make the cd drive not bootable, but then of course if you need to boot off of it then you will have to change that option





 
0

log in

join