It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What Happened with Google?

page: 1
0

log in

join
share:

posted on May, 13 2009 @ 10:40 PM
link   
I just did a google search right now . . . and everything is all funky.

Anyone know what is going on?




posted on May, 13 2009 @ 10:42 PM
link   
nothing wrong with google here, man!!

maybe its just something messed up at your ISP or something.



posted on May, 13 2009 @ 10:46 PM
link   

Originally posted by BrainPower
nothing wrong with google here, man!!

maybe its just something messed up at your ISP or something.



THis is what it is looking like for me :





posted on May, 13 2009 @ 10:47 PM
link   
Google looks the same, and seems to be working fine for me. What are you experiencing?



posted on May, 13 2009 @ 10:48 PM
link   
reply to post by xxpigxx
 


lol you play darkfall? I gave up trying to buy it :p



posted on May, 13 2009 @ 10:50 PM
link   
Figured it out . . . my wife was signed into google, and had her settings up.

Freaked me out lol



Originally posted by ExPostFacto
reply to post by xxpigxx
 


lol you play darkfall? I gave up trying to buy it :p


I am burned out on it. You can borrow my account if you want to try it.

Just send me a u2u.

It is fun if you can handle the wankery.



posted on May, 13 2009 @ 10:55 PM
link   
Google is fine here as well. I have seen google misbehave when I have had a virus. Maybe you should scan your computer.



posted on May, 13 2009 @ 10:56 PM
link   

Originally posted by justsomeboreddude
Google is fine here as well. I have seen google misbehave when I have had a virus. Maybe you should scan your computer.


I fixed it. My wife was signed into her google account, so it was using her settings, and not mine.


I do not get viruses heh heh



posted on May, 13 2009 @ 11:06 PM
link   
reply to post by xxpigxx
 


Glad to know you fixed it. I know computer problems can get frustrating in a hurry.



posted on May, 14 2009 @ 01:12 AM
link   
geez, I was just gonna say it was the attack of your windows vista, everybody run!



posted on May, 14 2009 @ 12:13 PM
link   
I had the same thing with Google an hour ago. I typed it into my browser and it never loaded. I even rebooted my computer to see if it was a mistake on my part. Google hasn't worked for me up until a few minutes ago.




top topics



 
0

log in

join