It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't get access to the media portal - help!

page: 1
0

log in

join
share:

posted on Apr, 28 2009 @ 09:55 PM
link   
Please help! I can't login with my username and password at the media portal - only error and try again it says!

- I have changed password as someone suggested in a thread.

- I have set it to allow all cookies on my PC.

- I even tried one time without antivirus and F-wall on.

But no luck! tried in different ways for hours! - I'm going nuts! - whattahell am I doing wrong??


All this work for an Avatar!




posted on Apr, 28 2009 @ 09:56 PM
link   
The same thing happened to me, it turned out it didn't work when I copied and pasted the password, I had to manually type it for some reason.. see if that works.



posted on Apr, 28 2009 @ 10:11 PM
link   
Thanks for the reply mate!

Yeah! this could sometimes cause problems!

But I didn't copy'n'paste my U-name & P-word - I inserted it manually, and I'm only getting this darn error messages!


Well it's starting to get on my nerves! - I've tried all combinations I could think of - but the server hates me!

I smell a conspiracy!




[edit on 28-4-2009 by Chevalerous]



posted on Apr, 28 2009 @ 10:56 PM
link   
reply to post by Chevalerous
 


If I remember correctly I think I heard staff say that it might work if you ask for a new password at login and use that.

I am not sure though, so you might want to wait for further instructions if you don't feel comfortable doing that.



posted on Apr, 29 2009 @ 01:38 AM
link   
yeah i was not able to get it working either... Wouldn't it be grand if ATS BTS and the media portal were merged into one site? Or different areas of the same site?



posted on Apr, 29 2009 @ 01:11 PM
link   
Thank you guys so much for showing interest with my problem!


I am trying all kind of different ways of solving the problem, but no success yet!

Maybe some kind administrator or moderator can point me in the right direction, so I can crack this insane problem.

More frustration and trauma will follow! - stay tuned!



posted on Apr, 29 2009 @ 03:14 PM
link   
reply to post by Chevalerous
 


www.abovetopsecret.com...'

This might help you. Ive got in now and mine was a password issue. I had somehow changed my password in this forum but not the media portal one...it all got very confusing and had to re set both passwords! So its worth knowing you can have two different passwords for each it seems.




posted on Apr, 30 2009 @ 12:45 AM
link   
reply to post by Mr Green
 


Yeah I see what you mean but... I have never been logged in on the Media Portal site before.

And I tried changing my password, so now I have a new one to remember!

(Such a shame because I really liked the old one - it was soo special, and now it's just a sad faded memory of mine!)

This was the first time I visited for the reason of getting an avatar and upload pictures for it to my album.

But the FRIKKIN' server wont let login and say I have the wrong password or username.

Funny & strange that I can write this then! you server piece of #!!



posted on Apr, 30 2009 @ 12:49 AM
link   
reply to post by Chevalerous
 


Eeek, sorry you're having troubles.

If you want, and the avatar picture is on a url and not your desktop, you are welcome to U2U me the url and I will upload the image for you and send you the link so you can put it in your avatar box.



posted on Apr, 30 2009 @ 01:06 AM
link   
reply to post by schrodingers dog
 


Thanks for the very nice offer schro dog!

But I don't have the URL to the picture, I have it on my HDD.

And I don't want to host it elsewhere, I want to upload & put it here - my pictures.

Well I can live without an avatar, but I would be nice to have one also!

I just want to hear from admin or someone why I have this problem, and if they can fix it for me before I go NUTS!


HELLO! IS ANYONE HOOOME??



posted on Apr, 30 2009 @ 09:30 AM
link   
OK! so I U2U'ed the good man Crakeur who told me that I actually needed to sign up at the media portal before I could use it with my username & password.

Strange! because when reading threads here about the problem, all threads says you just login with the same username & password that you use with the ATS forum

As in this thread: www.abovetopsecret.com...

And if that does not work, try changing the password as 'Bill the owner' has suggested in a thread - which I also tried!

So now I am trying to do as the good man Crakeur told me to do, to actually sign up for the media portal.

But all I get is this:

"Signups Disabled Sorry, Signups have been disabled. Please check back
later!"

And that has apparntly been the case for a very long time, the sign up thing is disabled.

Ahhhrrrgghh! I'm stucked with a "Catch 22" the worst paradox ever!


[edit on 30-4-2009 by Chevalerous]



posted on May, 14 2009 @ 01:33 PM
link   
help help help!

we shot a video of a strange ufo thing yesterday and after being a lerker forver here my first thought was to upload it here but i reallyneed some help. I have the videp in imovie but i don't know what to do next to get it so i can upload it. does anyoneknow what i should do next? it s areally strange video, theres stuff happening in the video that my wife swears never happned while she was watching it when it taped it.



posted on May, 22 2009 @ 10:20 PM
link   
I am stuck with the same problem. Cannot use my user name and password to access the media portal and sign up for new user names and passwords has been disabled. No avatar for me I guess



posted on May, 30 2009 @ 04:13 AM
link   
Same problem as well. I successfully logged into the media portal when I first set up my avatar, but ever since then no combination of password/user name/personal setting/anything has worked.

It's a shame because I really want to upload some pics and get into ATS, but without the media portal working it's like I'm only using half the features I could be using.

Couldn't a mod look into this please?

Cheers
Shane



new topics

top topics



 
0

log in

join