It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

a little bit stuck..

page: 1
0

log in

join
share:

posted on Apr, 26 2009 @ 06:28 AM
link   
I've just put up a new thread which has a series of photos,
www.abovetopsecret.com...

Now, there are a couple more pictures that fit in between these , but I thought they were just not quite good enough to be posted...

But, they work well in a slideshow.. I've got a slideshow set up of all these pics on photobucket....

I would now like that slide show on my thread to help people see the movement of the object..

I am in contact with a reporter friend of mine, who works for a very popular local paper, and I am trying to get more pictures from the same event and we may be able to get a lot more info about this object.. and add these pics.

So, how do I make a slide show appear in my thread? I've tried uploading a OpenOffice slideshow I made on my laptop but the 'upload media' section don't allow it.. The OpenOffice style does not operate automatically or at the speed that makes the movement of the craft noticeable enough.

So what can I do? Trying to use the link for photobucket no longer works..




posted on Apr, 26 2009 @ 01:51 PM
link   
I incorporated a slide show in one of my vlogs. Have you tried saving it as a .wmv or any other video format that the media site accepts.



new topics
 
0

log in

join