It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Flashplayer in linux

page: 1
0

log in

join
share:

posted on Apr, 9 2009 @ 08:08 PM
link   
How on earth I am supposed to change default device of flash player on linux? It won't help changing it from System->Settings anywhere. Every other program understands to use my soundcard, but flashplayer insists on using my other sound device. I cannot figure out a way to change it. There is nothing on settings of it or settings in firefox, either.




posted on Apr, 10 2009 @ 02:43 PM
link   
I can't remember how exactly to do it, having never really had the issue, but I would suggest a few things:

Going on Ubuntu forums (if that's what you are using, sounds like GNOME at least) would probably help.

Also, you'll need to specify what exactly your system is, eg Distribution, 64/32 bit, application, hardware etc.

From my experience, if it's 64 bit flash, you're going to have fun. Take that up with Adobe, it's their player.



posted on Apr, 11 2009 @ 05:27 PM
link   
64bit flash is alot better these days (if 64bit applies to you). depending on your distro it could be a config problem with alsa or alsamixer. you may have to blacklist a module, i had an issue one before where flash kept wanting to use the pc speaker but cleared right up once i blacklisted the module and made sure there were no muted channels in alsa.



 
0

log in

join