It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Need help with certain ads slowing down my comp

page: 1
1

log in

join
share:

posted on Mar, 22 2009 @ 05:06 AM
link   
First, this is not only happening on ATS. I keep encountering these banner ads across the internet that keeps stalling or slowing down my comp. Most of the time, I turn off my java script so I don't have to deal with it. But I am getting tired of turning java on and off.

I am running the latest firefox browser.

Does anybody know how to solve this problem?




posted on Mar, 22 2009 @ 05:58 AM
link   

Originally posted by jam321
First, this is not only happening on ATS. I keep encountering these banner ads across the internet that keeps stalling or slowing down my comp. Most of the time, I turn off my java script so I don't have to deal with it. But I am getting tired of turning java on and off.

I am running the latest firefox browser.

Does anybody know how to solve this problem?


Are you running the Adblock Extension? If not, do so.

I've a slow computer connection due to the fact that I can't get broadband where I live. Without AdBlock, using the internet on sites that have a lot of flash-based adverts makes everything a waste of time.



posted on Mar, 22 2009 @ 06:20 AM
link   
Its Adobe flash and Java mainly that cause the problems.
Try updating it all.
Even then, its really a piece of junk and will always have code problems.
I guess that's why its free

Ive had some atrocious lag at times.
Page just suddenly stops, whole pc stops waiting for some lame ads to load.
Never much on this site though.



posted on Mar, 22 2009 @ 11:52 PM
link   
I use Firefox too and have "no scripts" always on as default. Then I selectively allow certain sites or parts of pages that I trust as I go along. Its a compromise. Sometimes you have to allow some, but usually not every script on pages.
You don't have to keep doing it every time because once set its good for every return visit to the site thereafter.
I tend to allow scripts by the main site, like ATS, but not some of the tabulating, tracking and commercial stuff also embedded in pages.
So far no problem with annoying banners.



posted on Mar, 23 2009 @ 12:34 AM
link   

Originally posted by jam321
First, this is not only happening on ATS. I keep encountering these banner ads across the internet that keeps stalling or slowing down my comp. Most of the time, I turn off my java script so I don't have to deal with it. But I am getting tired of turning java on and off.

I am running the latest firefox browser.

Does anybody know how to solve this problem?


Flashblock plugin helps with some ads, as does "no script" and
another sneaky trick is some ppl keep a hosts file list of almost
all the (b)ad sites and redirects them all to 127.0.0.1 the loopback
address so the ads don't load.

The custom hosts file can be had at a few sites, tweak to your needs:

someonewhocares.org...

www.mvps.org...

www.hosts-file.net...

Many props to the person that listed the Adblock Firefox extension !

Good Luck to you all !



[edit on 23-3-2009 by Ex_MislTech]



posted on Mar, 23 2009 @ 12:36 AM
link   

Originally posted by BorgHoffen
Page just suddenly stops, whole pc stops waiting for some lame ads to load.
Never much on this site though.


Sometimes it is just the fact that the ads servers are in bad shape,
ie. poorly maintained or under attack from ppl that hate their guts.

The Hosts file trick I listed would work for all the common ones.

Good Luck to you all !



posted on Mar, 23 2009 @ 11:28 AM
link   
Appreciate the help.

Will look into some of these to try to solve it.




posted on Mar, 23 2009 @ 01:06 PM
link   
run Firefox with the "noscript" add on. Left click over the noscript icon and temporarily allow abovetopsecret.com (or whatever site you're on). Leave all the other ads/sites disallowed. You're web experience will be much much faster.



posted on Mar, 23 2009 @ 02:45 PM
link   
Do what frankensence said:

1. Download the "NoScript" addon for Mozilla: addons.mozilla.org...

Apart from fixing your Javascript issues, it'll make your computer a whole lot safer.

2. Install.

3. Go into Tools>Addons>Select "Options" for NoScript.

4. Make sure in the General Tab, Temporarily Allow Top-level sites by default is checked and underneath that check Full Addresses.

And that's that.

For anyone other site you want to allow Javascript that NoScript automatically blocks, simply do it manually by clicking on the 'S' Icon in the bottom taskbar and allowing the site you want.



posted on Mar, 24 2009 @ 10:15 PM
link   
reply to post by jam321
 


Something to consider about the recommendations to get FireFox with AdBlock; the owners ask that we not do that (and in fact it's written into the Terms and Conditions that we agreed to when signing up) because that's their only revenue source.

What I've done is that I set my AdBlock to allow anything that ATS throws at me, and then selectively block the urls only of the ads that are problematic (either significantly impact page load time or make noise, which I can't stand).



posted on Mar, 24 2009 @ 10:44 PM
link   
working like a charm.

Appreciate all the advice especially about the T&C.




new topics

top topics



 
1

log in

join