It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

mozilla just stopped working?!?

page: 1
0

log in

join
share:

posted on Mar, 12 2009 @ 07:15 PM
link   
I've been using mozilla firefox as my browser for a while now, and a few days ago when i open it.. there is just a blank white page. I can still see the tool bar, my favorites, my history etc etc.. but when i try to go to a website all i get is a blank white page?!?

Anyone have any idea what this could be??

I deleted it and reinstalled it and still doesnt work. I am using IE right now, and i hate it, but it works fine.




posted on Mar, 12 2009 @ 07:23 PM
link   
Firefox works fine for me. It might be one or more of your Firefox plugins/extensions causing this problem. Try disable them one by one, until you find the one causing problems. Or you can disable them all, and then enable them one by one until you find the one causing the problem. 2 cents



posted on Mar, 12 2009 @ 08:00 PM
link   
reply to post by Hellmutt
 


nah just tried that and it didn't work.. i really have no idea what is wrong with it, can it possibly be a virus??



posted on Mar, 12 2009 @ 08:01 PM
link   
Try starting and using "Firefox (Safe Mode)" to narrow your range of problems.



posted on Mar, 12 2009 @ 10:40 PM
link   

Originally posted by kinglizard
Try starting and using "Firefox (Safe Mode)" to narrow your range of problems.


It's been a while since i've used anything in safe mode.. how do i do that again?



posted on Mar, 12 2009 @ 10:50 PM
link   
Start Menu > All Programs > Mozilla Firefox > Mozilla Firefox (Safe Mode)



posted on Mar, 13 2009 @ 06:17 PM
link   

Originally posted by kinglizard
Start Menu > All Programs > Mozilla Firefox > Mozilla Firefox (Safe Mode)


Did that and still doesn't work.. any idea what it could possibly be?!? i really dont get it.



posted on Mar, 13 2009 @ 06:33 PM
link   
reply to post by hikix
 


Try disabling your firewall for a few minutes and see if that helps.



posted on Mar, 13 2009 @ 06:39 PM
link   
You'll need a firewall, of course. But if Firefox works when you've disabled you firewall, then you know what's causing the problem.



posted on Mar, 13 2009 @ 06:40 PM
link   
Maybe you'll need to completely uninstall Firefox, and then reboot before installing it again.



posted on Mar, 17 2009 @ 10:37 AM
link   
I'd say removing the application data folder for mozilla might do it. Just go in C:\Documants and setting\[your username]\Application Data\ and remove, rename or move the mozilla folder.

This might work, or it might not, but since that is the only persistent thing (I think) if you already reinstalled it, it could help.



new topics

top topics



 
0

log in

join