It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Complex video issue.

page: 1
0

log in

join
share:

posted on Mar, 11 2009 @ 09:43 PM
link   
Ive hit this on forums all over and have considerable knowledge myself. But am hitting dead ends. Saw this and figured I would toss out there in case someone had ideas.

I have a dell XPS M1710 lappy. Vid: Geforce Go 7900 GTX.

Right now it is dual booting xp pro (bleh) and ubu ibex (prefer debian pure, but ubu has better support for Wine apps including games).

Anyway, even after a fresh install I encounter extreme video corruption in the nix side. I have tried the nv driver as well as the proprietary nvidia. The corruption comes at random times-could be 30 seconds after hitting the desktop, or 6 hours after its been running. It is not linked to any application. Not a heating issue. Memory tests all look good (from the dell boot disc, and a couple third party in nix. The corruption makes it difficult to run things in nix). Logs show nothing useful. It appears hardware in nix due to it not mattering if X is running. The factor that seems to cooberate this is while in windows certain apps/games like World of Warcraft will occasionally corrupt then correct and carry on fine.


Does anyone know some reliable mem and gpu test suites (free, don't has disposable cash for this right now). Or, any other suggestions?




posted on Mar, 12 2009 @ 06:03 AM
link   
hrmmmm, dodgy package in the nix install maybe? Have you tried any other distros?

No matter whats causing the problem you should go and download a copy of Hiren's boot CD. Its a boot CD and had a big collection of programs useful for testing hardware, bios tools, mbr tools, system info tools, partitioning type stuff..... its basicaly a computer tool box and is extreemly useful.

www.hiren.info...

If you have problems finding a download u2u me and I should be able to point you in the right direction.




[edit on 12/3/2009 by funky monk]



posted on Apr, 10 2009 @ 04:46 AM
link   
Hey Funk sorry for the long delay. Everything checked out fine with tests. Out of a test I installed Jaunty (beta) and have not seen the prob since. Looks like Ibex was the issue in general.



posted on Apr, 10 2009 @ 08:24 AM
link   
Awesome
. Glad to hear it turned out fine.



new topics

top topics
 
0

log in

join