It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS/BTS on my Cell Phone???

page: 1
0

log in

join
share:

posted on Mar, 5 2009 @ 09:14 PM
link   
I've recently purchased a LG Lotus from Sprint. I'd like to be able to access ATS/BTS on it. Is there a mobile version available?
I'm no techo geek so please explain any anwers in an easy to understand way please.




posted on Mar, 5 2009 @ 09:15 PM
link   
Go to

m.abovetopsecret.com



posted on Mar, 5 2009 @ 09:38 PM
link   
reply to post by SkepticOverlord
 


Hey, thanks.
I've found it okay on my phone but can't sign in.
Each time I enter my user name and password then
hit login all I get a blank white screen
except for the following at the top:

[home][board][login]



posted on Mar, 6 2009 @ 02:35 AM
link   
When I use m.abovetopsecret.com I get an error that doesn't let me log in.

"HTTP Error 503:Service Unavailable

The server is unable to handle your request due to temporary overloading or maintenance of the server. Please try loading a different page."

I can log in using the standar AtS.com but I am interested to see if the mobile version is easier to use.



posted on Mar, 6 2009 @ 02:58 AM
link   
I use www.abovetopsecret.com/forum/m.php

I works for me when I just want a quick overview of recent posts.

I'm running Opera Mini on a Blackberry Curve.

When I'm in the mood, I just log in as normal on the Opera Mini.

While I'm here, anybody fancy developing an ATS application for Blackberry?

Go on, you techies - you know you want to...

Peace,

MGGG



posted on Mar, 6 2009 @ 03:08 AM
link   
reply to post by machinegun_go_go
 


I have the BB curve as well and have whatever browser came with it.

"star" for you that worked.


Thanks.



posted on Mar, 6 2009 @ 04:30 AM
link   
i've got opera mini on my BB too and got no problems to log in neither..



posted on Mar, 6 2009 @ 05:22 AM
link   
BB and Opera mini.

It's the way forward.

Blogstalker - I'd recommend you download it. It's a really cool little browser.

Peace,

MGGG



posted on Mar, 6 2009 @ 05:23 AM
link   
reply to post by SkepticOverlord
 


Oh wow I never knew we had a mobile site,and to think most of my 2008 post where made from a cell phone.
I'm actually posting this from my iPhone LOL.

[edit on 6-3-2009 by miguelbmx]



posted on Mar, 6 2009 @ 09:27 AM
link   
reply to post by machinegun_go_go
 


Cool thanks and will do.



posted on Mar, 6 2009 @ 12:34 PM
link   
reply to post by Sanity Lost
 


Sanity Lost,

I just tried this myself (I was using the normal site on my Blackberry) and I got the same thing. I think it's normal (at least, without Opera). I clicked through to the Board and got a full list.

Hopefully it works the same for you too



posted on Mar, 6 2009 @ 12:37 PM
link   
reply to post by machinegun_go_go
 


Downloaded and a bit confused...not sure how to bookmark etc...will have to experiment.



posted on Mar, 6 2009 @ 12:49 PM
link   

Originally posted by Sanity Lost
Hey, thanks.
I've found it okay on my phone but can't sign in.
Each time I enter my user name and password then
hit login all I get a blank white screen
except for the following at the top:

[home][board][login]


Same thing happens to me.

It works the second time; I have always had to sign in twice...



posted on Mar, 6 2009 @ 12:52 PM
link   
reply to post by Blogstalker
 


Try the URL without the default www. and should not get that error.

http:\\m.abovetopsecret.com NOT http:\\www.m.abovetopsecret.com

Peace.



posted on Mar, 6 2009 @ 12:59 PM
link   

Originally posted by thegrandillusion
reply to post by Blogstalker
 


Try the URL without the default www. and should not get that error.

http:\\m.abovetopsecret.com NOT http:\\www.m.abovetopsecret.com

Peace.


Worked...thanks



Originally posted by MemoryShock

Originally posted by Sanity Lost
Hey, thanks.
I've found it okay on my phone but can't sign in.
Each time I enter my user name and password then
hit login all I get a blank white screen
except for the following at the top:

[home][board][login]


Same thing happens to me.

It works the second time; I have always had to sign in twice...


Yes had to log in twice still got white screen but log in was gone and just clicked on Board.

Thanks for the help



posted on Mar, 6 2009 @ 01:40 PM
link   
just make sure that the file "st" isnt automaticly downloaded to your phone

Its (possibly unrelated to ATS) spyware.

Good luck.



posted on Mar, 6 2009 @ 01:59 PM
link   
Hows does one upload pics from a cel to ATS media?



posted on Mar, 7 2009 @ 01:26 PM
link   
Thanks for the responce everyone.
It took me a bit to figure this one out. I thought I could not long in because the "log in" option kept showing up at the top of the screen after any log in attempts.

Going to the board, etc., I found I was logged in already.



new topics

top topics



 
0

log in

join