It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

JavaScript problem in ATS?

page: 1
3
<<   2 >>

log in

join
share:

posted on Mar, 2 2009 @ 03:10 PM
link   
What is happening with ATS?

My browsers (Opera, IE7, Firefox, Chrome and Safari) are all being affected by some JavaScript that makes it very slow (it affects less Firefox and more Chrome, if I am not mistaken).

I disabled JavaScript in Opera (the browser I use more) and everything is working fine, so I think it's some JavaScript problem.




posted on Mar, 2 2009 @ 03:15 PM
link   
Is typing really slow? I installed Safari 4 Beta last week, and it seems this site is incompatible with the new Safari. I think it is a problem with the style code of ATS. Disabling the style gets rid of the problem.



posted on Mar, 2 2009 @ 03:18 PM
link   
reply to post by stevegmu
 


Everything is slow, but not as soon as I refresh or open the page, while the page is loading it behaves normally.

Then, when it looks like it has loaded everything, it gets slow and the processor hits 50% usage on most browsers (Firefox keeps it around 10%, but not normal Firefox behaviour) and the memory used keeps on getting bigger and bigger.



posted on Mar, 2 2009 @ 03:18 PM
link   
I'm not seeing it on this end. Is it every page, even the site home?



posted on Mar, 2 2009 @ 03:20 PM
link   
I'm having a similar problem. Other websites aren't prompting the same message in a Windows box:


A script on this page is causing Internet Explorer to run slowly. If it continues, your computer may become unresponsive. Do you want to abort the script?


I'm on Windows XP and get the above on every page today. Clicking on 'Abort' gets rid of the box and then I can scroll the page.

Annoying as all get out.

My guess is that it's an ad.



posted on Mar, 2 2009 @ 03:21 PM
link   

Originally posted by ArMaP
Then, when it looks like it has loaded everything, it gets slow and the processor hits 50% usage on most browsers

I'm running FireBug in Firefox which tracks the execution of all scripts on a page... and I'm not seeing anything hanging.



posted on Mar, 2 2009 @ 03:23 PM
link   
Are there any pages that are not slow? Is it only thread pages?



posted on Mar, 2 2009 @ 03:27 PM
link   
Bringing it up must have done something.

Every page loads nicely now.

Before, I was getting the box on everything, including opening U2U's, opening threads and even logging out.

Now, just like when you take your car in for a weird sound and you want the mechanic to listen to it, nothings wrong.



Weird stuff.



posted on Mar, 2 2009 @ 03:40 PM
link   
reply to post by SkepticOverlord
 


It happens in the site home, it does not happen in the board home, it happens in all threads, I think it happened in the board home page but it does not happen now, it does not happen in the "Post Reply" page.

I hope that helps.



posted on Mar, 2 2009 @ 03:42 PM
link   
Not to sure if this is a similar problem.

Only Happens in ATS forum Site.
Main contents loads all right e.g Posts, menus
But in bottom status bar and top tab for page never stop loading.
To stop I just click on the Stop button in top menu of firefox

Running Vist Home Premium, Firefox 3.0.6






Then when I try to use Internet Explorer get this problem.




posted on Mar, 2 2009 @ 03:54 PM
link   
The problem does not happen anymore on the threads.

If you are doing something, SkepticOverlord, keep on doing it because it's working.



posted on Mar, 2 2009 @ 03:57 PM
link   
reply to post by ArMaP
 


I'll second that.

Pages are loading without any problems at all.



posted on Mar, 2 2009 @ 04:01 PM
link   
If I disable JavaScript then the pages have no problem loading. There seems to be a Java problem. But may not be a Server side problem more likely a Client side issue.



posted on Mar, 2 2009 @ 04:27 PM
link   
reply to post by greenfruit
 


Try activating JavaScript once more, I think the problem is gone from all pages.



posted on Mar, 2 2009 @ 04:43 PM
link   
Since a few days ago the posts background has changed to light grey on my laptop using windows vista and FireFox however my PC is still showing the usual charcoal back ground on posts,Any ideas why it has changed as beats me and I prefer the darker background.Cheers



posted on Mar, 2 2009 @ 04:43 PM
link   
Yeah that seems to be the problem solved.

Looks like you need to just de-activate Java and then restart it.......



posted on Mar, 2 2009 @ 05:18 PM
link   
reply to post by greenfruit
 


I think that it wasn't that simple, I have been turning JavaScript on and off and the problem has been going away first from "Board Home" (I think), then the posts, then the ATS home page.



posted on Mar, 2 2009 @ 05:21 PM
link   
reply to post by tarifa37
 


There's a link on the top left of the page, just under "home", that says "go light" or "go dark", according to the style you use. If you are seeing the "dark" version, clicking it will change to "light" and vice-versa.



posted on Mar, 2 2009 @ 05:24 PM
link   
I have been having the same problems but it is not the site. It is the banners. I have encountered the banners on other sites and it seems to slow down my browser(Mozila) as well. Lately, I have turned my _javascript off and only turn it on when I am going to post.



posted on Mar, 3 2009 @ 04:07 AM
link   
Thought i should share that guys you should install Adblock Plus. I have no idea what banners you all are viewing as every banner is being blocked on my end.

Happy Surfing,



new topics

top topics



 
3
<<   2 >>

log in

join