It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

'shift' key issues

page: 1
0

log in

join
share:

posted on Feb, 25 2009 @ 03:53 AM
link   
howdy all, apologies for the bad punctuation/grammar. this is because my shift key seems to have turned off or something.
i've searched for a solution but nothing seems to work. my keyboard is set to english uk but i still cannot use it to type certain things eg; the 'at' symbol.

any ideas, this is getting irritating now. thanks in advance




posted on Feb, 25 2009 @ 06:17 AM
link   
Try this...

Start -> Settings -> Control Panel -> Accessibility Options.

Remove any checks from Use Sticky, Use Filter, Use Toggle.

Click "Settings" next to each one and remove the check for "Use Shortcut"

Apply

OK

Hope this helps. Otherwise, post back.



posted on Feb, 25 2009 @ 08:55 AM
link   
hi, thanks for the reply. i've tried that and unchecked the shortcuts but it's still not working.........damn cat walking across the ketboard, i'm gonna skin him one day lol j/k



posted on Feb, 25 2009 @ 08:05 PM
link   

Originally posted by redize
damn cat walking across the ketboard, i'm gonna skin him one day lol j/k

What did you expect, using a ketboard...


Does the other shift key works? Or does your keyboard only have one?



posted on Feb, 26 2009 @ 02:51 AM
link   

Originally posted by ArMaP

What did you expect, using a ketboard...




lol, i didn't notice that


i have two shift buttons. neither of them are working. me thinks i'm gonna have to get a new keyboard :shk:



posted on Feb, 27 2009 @ 03:08 AM
link   
Woo, I uninstalled the driver then restarted the computer.....seems to be working now. Just thought i'd share in case anyone else gets the same issue



new topics

top topics
 
0

log in

join