It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Linux and an "Old" Laptop

page: 1
0

log in

join
share:

posted on Feb, 19 2009 @ 06:03 PM
link   
OK,

I'm a "Duffis" at times..

I have an "Old Laptop".. 6 + years

Compaq 700
AMD Athlon 4
1+? GHZ
256 Megs Ram
20 GB HDD

I was running XP on it, but as I never use it anymore, thought I would play around with Linux on it..

(Note: I am just playing with it, so this is NOT a serious issue)

I could NOT for the life of me get any of my "Live CD's" to boot for some reason, and then I found a real old copy of Ubuntu and Installed it..(Yes the BIOS is set to "Boot From" CD first...

(It is not capable of booting from a USB either)

Now it is working fine with a couple of issues..

The copy of Ubuntu is so old it is no longer supported and I can't get a movie to play on the "M-Player"

So I downloaded several other Linux Apps... Debian, Slax, Goblin.. But I can't, once again, get them to boot from startup and have no idea how to install from within Unbuntu itself..

The copy of Debian I downloaded has a "Setup.exe" file and when I click on it, Ubuntu asks for my password, then goes to a screen where I obviously need to type in some command... I put "Help" in, but found nothing like "Install" in the help menu..

Any help here for me?

The Ubuntu I have running now gets on the Net just fine, but like I said earlier, I'm just playing around..

So, Any suggestions as to a Linux Application I would like that is new enough to play my DVD's..???

I'm looking for something that is fun, pretty and at least internet functional...

Semper



[edit on 2/19/2009 by semperfortis]




posted on Feb, 19 2009 @ 06:55 PM
link   
Hmm, the newer Ubuntus didn't work? I'm using Ubuntu 8.10 on an old Thinkpad laptop right now. What version of Ubuntu are you using? What happens (more exactly) when you try to boot a newer version like 8.10?

Once you have a version working that can connect and download software from the internet, using the built-in "Add/Remove Software" menu, I can step you through how to get all the media codecs and DVD support working. You need to install a couple of extra packages that don't come with the basic distribution to play back everything well.



posted on Feb, 19 2009 @ 07:17 PM
link   
This may be a bit of help..

This was Red hat on a model 710.

www.cs.mun.ca...



posted on Feb, 19 2009 @ 09:16 PM
link   

What happens (more exactly) when you try to boot a newer version like 8.10?


After I installed the Ubuntu... Version: 5.04....Nothing will "Boot" from the CD Drive..

That is the problem...

Semper



posted on Feb, 19 2009 @ 10:21 PM
link   
reply to post by semperfortis
 


Oh wow that is an old version. But before you installed it you were able to boot from CD-ROM? Very strange. I know you said it was, but are you very sure the BIOS boot-order is set to boot from the CD first? The reason I'm asking, is because if the hard drive wasn't valid bootable, then you installed a valid OS on it, and the BIOS order was set to HD then CD-ROM, it would do as you describe...

Hmm, according to this post, this might be a common problem with Compaq Laptops:
www.motherboardpoint.com...

Another thing to try: rather than selecting 'restart' and trying to boot from CD, totally power off the laptop unplug it and everything, then try booting that way (a 'cold boot'). Also, look for a quickly-displayed "press any key to boot from cd..." message, or maybe the BIOS logo screen is hiding one...




posted on Feb, 19 2009 @ 10:30 PM
link   
1. Yes I am sure

2. Even stranger... I went through all of my Linux Live CD's and found two others that will boot.. But they are also "Older" versions and not any better to install then the old version I have of Ubuntu..

Strange

Semper



posted on Feb, 19 2009 @ 10:46 PM
link   
reply to post by semperfortis
 


Hmm! This is sounding like the program you're burning the disc images with is perhaps not correctly working... have you tried booting these 'non-working' CDs on another computer?

The process to follow, which is probably what you're doing, is to download an 'ISO' image file, then burn that to a CD-ROM. Perhaps try this free program:

infrarecorder.org...

For windows, which is quite good, to verify that the CD-burning software you're using isn't the problem?


Edit: also perhaps check the media you're using - make sure it's CDR-media and not DVDR-media, try burning at a lower speed; some older CD drives have problems reading recordable media, and the BIOS only gives it 'one try' to determine if a disc is bootable...

[edit on Feb 19th 2009 by Ian McLean]



posted on Feb, 19 2009 @ 10:55 PM
link   
Tried all of that my friend..

I am a Computer Forensics Specialist when I'm not doing other stuff..


I just know squat about Linux....Other than my Forensics work (I use Knoppix, Penguin Sleuth and Helix)
All the disks I have tried boot fine on my new HP AMD X2...

I told you this was strange...

It's like the "Kernal".. (Whatever that is) for Ubuntu loads before the CD gets a chance to..

But my OLD, and I mean OLD, Live CD of SLAX, Kill Bill Version booted just fine..

It's late and I will try some other disks tomorrow.. Although the Kill Bill is on a CD-r and that is what I have been using all along..

Sure is a Mystery

Semper

Edit to add, I use Roxio 9

[edit on 2/19/2009 by semperfortis]



posted on Feb, 19 2009 @ 11:06 PM
link   
reply to post by semperfortis
 


I knew there was a reason for those Photoshop skillz!


It's a mystery to me, too. The process of booting from the CD should involve only the BIOS; it shouldn't load anything from the HD. The stuff on the HD that loads the kernel (boot sector, etc) aren't loaded at all when the machine decides to boot from an external device.

Shrug.



posted on Feb, 20 2009 @ 12:03 AM
link   
I use something called ISO recorder. I had some problems in the past with burning ISOs. ISO recorder seems to work really well.

You could always grab a newer copy of Linux for a few bucks online if the ISOs aren't working out.

Fedora 10 is nice. I liked the look of OpenSuse the best, but I had some problems with it. Those problems may be worked out now on that version.

Troy



posted on Feb, 20 2009 @ 12:40 AM
link   
To answer the question about a good DVD player in Ubuntu: I prefer using "VLC Media Player". It has full support for DVD menus, etc.

All the video codecs and stuff don't come with the basic Ubuntu installation. You have to add a special 'repository', called Medibuntu, that contains all the media-playback goodies.

Here are instructions for adding Medibuntu (note: only version 6.06 and later are supported, so this is just FYI until you upgrade to a more recent version):
help.ubuntu.com...

Once you install the repository, you can use the "Add/Remove Programs" to install the new stuff. Or you can use the command line. Here's the command line for installing codec, VLC, and DVD playback:

sudo apt-get install ubuntu-restricted-extras libdvdcss2 vlc

The "Mplayer" movie player is also pretty good, you can install that like this:

sudo apt-get install mplayer

Then you will find the applications under Applications/Sound&Video on the menu, or you can just right-click on avi, mpg, flv, etc files.



new topics

top topics



 
0

log in

join