It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NEW! The ATS Member Media Portal (Soft Launch)

page: 9
31
<< 6  7  8    10  11  12 >>

log in

join
share:

posted on Feb, 13 2009 @ 09:11 AM
link   

Originally posted by americandingbat
I couldn't watch them – on an Intel Mac, MacOSX, Firefox. It said I needed to install a plugin (Flip4Mac) but then couldn't install the plugin.


That's what happened to me (not Flip4Mac, but a plug-in that wouldn't install). But you know what's weird? I made all 4 movies exactly the same way. Used all the same tools... Very strange. Probably some setting in Movie Maker or something.

Thanks for all the input!




posted on Feb, 13 2009 @ 10:13 AM
link   

Originally posted by SkepticOverlord
U2U notifications for media comments are now functional. If someone posts a comment to your media, you'll no longer get notification via email, but in your ATS U2U inbox.


Question: Was this feature disabled already or is it under construction? I am not getting notifications of media comments in my U2U inbox (or email for that matter). lol



posted on Feb, 13 2009 @ 10:39 AM
link   
reply to post by Benevolent Heretic
 


OK, for all the mac users who are having difficulty with some video formats, may I suggest a relatively inexpensive but useful little application called any video converter pro.



posted on Feb, 15 2009 @ 11:51 AM
link   
Can I test embedding a video here?

Edit: Cool! It works!



(click to open player in new window)


[edit on 15-2-2009 by Benevolent Heretic]



posted on Feb, 15 2009 @ 01:21 PM
link   
Having a little fun with the video portal this morning.


Crazy Airport Lady with Translated Subtitles



posted on Feb, 15 2009 @ 01:37 PM
link   
reply to post by SkepticOverlord
 


Oh, my God! That was so funny, I laughed till I cried! Great subtitles and perfect timing! Good job!



posted on Feb, 15 2009 @ 01:40 PM
link   
I got this when I tried to upload a picture.

Fatal error: Allowed memory size of 25165824 bytes exhausted (tried to allocate 13056 bytes) in /home/abovetopsecret/media/classes/image.class.php on line 129



posted on Feb, 15 2009 @ 02:42 PM
link   
reply to post by enjoies05
 


Try make the picture smaller. I get that message too, when I try to upload bigger pictures. Btw, I've managed to upload pictures resized to 1760x1320 with success.



posted on Feb, 15 2009 @ 05:46 PM
link   
reply to post by Hellmutt
 


I had to resize this image to 1000x745 to get it to work.

Is there any way to convert avi video without having the sound track out of sync with the video?

[edit on 15-2-2009 by Walkswithfish]



posted on Feb, 15 2009 @ 07:14 PM
link   
reply to post by Walkswithfish
 


I use this program..

WM Converter

Totally free and unrestricted and it converts to just about any format. It's darn quick too..

When I use this, I just convert to the .flv and then upload and have had no "Time Lag" problems..

Let me know if it works for you

Semper



posted on Feb, 15 2009 @ 07:33 PM
link   
The media section is a great idea I've always wanted to make a "NWO/Conspiracies For Dummies" type video I might do it now and upload. If anyone is interested in helping U2U me thanks.



posted on Feb, 16 2009 @ 01:06 PM
link   
Wow, about time!

I might even be able to spend some time here now as you are allowing a quality of medium that is near and dear to my Art!

I'm not a writer, I'm an image maker. It's been such a chore to post images of any caliber without the quality needed for the subjects. I just got frustrated. Asking for comments on a UFO image where the UFO is two pixels wide just did not seem worth the trouble. Like counting angels on the head of a pin, a futile waste of time in many cases.

With quality media support I can be here for a reason. Now, if we could make a living doing this I would live here. As it is, I need to be elsewhere to attempt to eek a living. "Eek!" being the operative word.

Thanks for evolving and gathering no moss.

ZG



posted on Feb, 16 2009 @ 04:03 PM
link   
reply to post by Walkswithfish
 


Import it into Movie maker, then save it to your computer.



posted on Feb, 16 2009 @ 04:09 PM
link   
Can you kind folks help me out.

Is there a way to link pictures from our MATS photo album to ATS/BTS threads using tags like [ats] ?



posted on Feb, 16 2009 @ 04:22 PM
link   
reply to post by schrodingers dog
 


Yes! The tags are right there on your media page. On the right hand side at the bottom, I think.


It says "Embed in ATS" It uses img tags

[edit on 16-2-2009 by Benevolent Heretic]



posted on Feb, 16 2009 @ 04:43 PM
link   

Originally posted by Benevolent Heretic
reply to post by schrodingers dog
 

Yes! The tags are right there on your media page. On the right hand side at the bottom, I think.


It says "Embed in ATS" It uses img tags


Mmm, I must be dense because I don't see that.


I've uploaded 3 pics on to my "Pictures Gallery" and I don't see a "Embed in ATS" link there. My "Media" page is empty as it doesn't seem to count pictures as "media" so I can't tell if there is such link there for videos.



posted on Feb, 16 2009 @ 05:30 PM
link   
reply to post by schrodingers dog
 


That's the problem, if you want to "publish" your pictures you must use the "upload media", like for the videos.

The Portal software "understands" that it's an image and if treats it as such, giving you a link for sharing it on ATS.



posted on Feb, 16 2009 @ 05:34 PM
link   
reply to post by ArMaP
 


Ah, thanks ArMap, I will delete and re-upload as media.


I guess I should use the same pic for both "thumbnail" and "upload."

Edit: It's strange though to have each picture as a media entry. It would seem much more intuitive to be able to link pics from one's picture gallery.






[edit on 16 Feb 2009 by schrodingers dog]



posted on Feb, 16 2009 @ 06:13 PM
link   

Originally posted by schrodingers dogIt's strange though to have each picture as a media entry. It would seem much more intuitive to be able to link pics from one's picture gallery.
I agree, I made the same mistake myself, that is why I know how to do it now.



posted on Feb, 16 2009 @ 07:05 PM
link   

Originally posted by ArMaP
That's the problem, if you want to "publish" your pictures you must use the "upload media", like for the videos.


Actually, photos that aren't critical to ATS topics should go into your personal gallery, as indicated on the upload page. You can define as many galleries to organize your images and photos here.



new topics

top topics



 
31
<< 6  7  8    10  11  12 >>

log in

join