It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

NEW! The ATS Member Media Portal (Soft Launch)

page: 8
31
<< 5  6  7    9  10  11 >>

log in

join
share:

posted on Feb, 9 2009 @ 07:21 PM
link   
reply to post by SkepticOverlord
 


Scared the Bejezzus out of me....



I thought it was an ad and when I saw none, started looking around the den...



Excellent




posted on Feb, 9 2009 @ 09:02 PM
link   
reply to post by SkepticOverlord
 


Yeah... ha...ha...ha...

*Folds hands and bows head*

Dear Lord -

That was, and is, so wrong. You know you are dealing with a paranoid bunch and still you taunt us for your own amusement, all the while trying to act like it is benign.

Lord, our faith is rattled.

*gets down hands and knees*

Can we please have a Metaphysical forum on the vid side?

Amen,
TWISI

PS - It works for your Image. You can, on the one hand, appear to be a generous prayer-answering Lord and, possibly, at the same time, teach us a lesson about being sorry for what we wished for...





[edit on 9-2-2009 by TheWayISeeIt]



posted on Feb, 9 2009 @ 11:32 PM
link   
The first ATS VLog


(click to open player in new window)



posted on Feb, 9 2009 @ 11:44 PM
link   
reply to post by SkepticOverlord
 


Why do we have to sign in on BTS and Media@ATS separately?



posted on Feb, 10 2009 @ 12:04 AM
link   
reply to post by SkepticOverlord
 


Wow, thanks for the update. A lot of exciting stuff to look forward to.



posted on Feb, 10 2009 @ 12:15 AM
link   
reply to post by SkepticOverlord
 


also i would suggest you put optimum upload quality specs and how to achieve them, propably reffering to software too.

Friendly



posted on Feb, 10 2009 @ 12:21 AM
link   
reply to post by SkepticOverlord
 


Something else i just found out is that when switching to fullscreen mode initial video size is stretched across the screen...

should see some improvements on the player in the final release.



posted on Feb, 10 2009 @ 10:16 AM
link   
U2U notifications for media comments are now functional. If someone posts a comment to your media, you'll no longer get notification via email, but in your ATS U2U inbox.

Now working on getting that system functional for all the other notifications.



posted on Feb, 12 2009 @ 02:05 AM
link   
Sounds exciting. Thanks!



posted on Feb, 12 2009 @ 09:25 AM
link   

Originally posted by SkepticOverlord
U2U notifications for media comments are now functional. If someone posts a comment to your media, you'll no longer get notification via email, but in your ATS U2U inbox.

Now working on getting that system functional for all the other notifications.


Forgive me SO, but you may want to double check that. I posted a Vlog last night and received a comment and no U2U.


Edit for spelling




[edit on 12-2-2009 by Deson]



posted on Feb, 12 2009 @ 11:02 AM
link   
I didn't know about this until today lol. It's so GREAT!!!!

[edit on 12-2-2009 by _Phoenix_]



posted on Feb, 12 2009 @ 03:45 PM
link   
I uploaded 4 videos and two of them work, but the other two say I need a plug in to play them. The "icons" look like this:



I can view them all just fine from Explorer, but not in Firefox. Is this a problem on my end?

Can anyone else view those movies of mine?

Thanks



posted on Feb, 12 2009 @ 03:50 PM
link   
reply to post by Benevolent Heretic
 


You may need to reinstall Quicktime to enable Quicktime support for your Firefox. Or perhaps DivX. Anyway, it seems like you'll need to install some kind of plugin for your Firefox.



posted on Feb, 12 2009 @ 03:52 PM
link   
reply to post by Benevolent Heretic
 


I can see all your vids just fine BH.


(Mac Intel/OS X/Safari)



posted on Feb, 12 2009 @ 06:49 PM
link   
reply to post by Benevolent Heretic
 


I can not see those two videos on Opera.

I haven't tried Firefox, IE7, Chrome or Safari yet.

I am using Windows Vista.



posted on Feb, 12 2009 @ 07:15 PM
link   
converted to AVI and it still wont upload,
comes to Submit page after upload finishes
and all i see is white,



posted on Feb, 12 2009 @ 07:17 PM
link   
I uploaded an .mpg4 file and it seems to have been converted to a .wmv (I think) file.

Which neither IE or Firefox will recognise or play.


I thought all the movies were converted to a flash format?



posted on Feb, 12 2009 @ 07:52 PM
link   
reply to post by Benevolent Heretic
 


I couldn't watch them – on an Intel Mac, MacOSX, Firefox. It said I needed to install a plugin (Flip4Mac) but then couldn't install the plugin.

I think I had the same problem when the livecam from Gaza was first up – I ended up having to open a separate media player and paste in the url to watch.



posted on Feb, 12 2009 @ 08:02 PM
link   
reply to post by americandingbat
 


Yeah flip4mac is great except that it doesn't work on firefox.

It works great with Safari.



posted on Feb, 12 2009 @ 09:26 PM
link   
Question:

I can send videos through my phone, (Smart Phone) two ways and I don't know which way to register it.

One way is through "Text" using the number of the phone.Carrier...

The other is through MSN email with my personal email address..

I have sent pics both ways and neither have shown up..

Is there some tutorial for "Cell Phone Dummies" that could be posted?

I like this feature and would like to use it as I am on the road so much.

Thank you
Semper



new topics

top topics



 
31
<< 5  6  7    9  10  11 >>

log in

join