It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Please help or the computer gets it

page: 1
0

log in

join
share:

posted on Jan, 29 2009 @ 06:45 AM
link   
Please can someone help me. Whenever I read a topic on ATS the page constantly refreshes itself to the point that when I click my back button I have to do it 8 or 9 times just to get back to the previous page. I know it's not my computer as it only happens on this site, I have a new hard drive and new operating system.

Please help as this is really putting me off coming here.

Any help would be appreciated.

Thanks in advance

Yeebsy.

[edit on 29-1-2009 by yeebsy]




posted on Jan, 29 2009 @ 07:09 AM
link   
I get this too. It's annoying to me, because every time it refreshes, it makes the font small again, so I keep having to up the size as I read a thread.

I've told the admins a couple of times, but they don't seem interested.

A way to stop it is to disable _javascript.



posted on Jan, 29 2009 @ 07:25 AM
link   
Look at your browser settings. You can change your browser so that the site auto-refreshes (Varies by browser). This might be what your issue is. I can leave my window open for a hour or more and it will never refresh.

Maybe your keyboard is acting up. The F5 key is stuck. I don't know.



posted on Jan, 29 2009 @ 09:43 AM
link   
1) What browser are you using?
2) what version of that browser are you using?
3) what antispy/malware programs are you using?


Try Safari for windows:
www.apple.com...

Also, try cleaning cookies and temp files (ccleaner):
www.ccleaner.com...

let me know if this helped or feel free t post answers to m y questions or u2u me.



posted on Jan, 29 2009 @ 04:50 PM
link   
reply to post by mrmonsoon
 


I use firefox......... 3
I use ccleaner...... daily
AVG virus............ clean

This happens on both my main computer and it also happens on my laptop although it didn't until I signed in.


I've tried to check my settings for auto reload and can find nothing on it.

:bash:


I'll look deaper into it tomorrow.



posted on Jan, 29 2009 @ 04:54 PM
link   
Oh great, there should be an annonamous post as it's now decided to start signing me out at the most inconveniant times.

Quick recap.

Firefox............3
AVG................Clean
Ccleaner.........Cleaned daily
:bash:

Quick edit......... it is now also doing the same on my laptop as well.

[edit on 29-1-2009 by yeebsy]



posted on Jan, 29 2009 @ 06:27 PM
link   
Try safari and or Internet Explorer and see if they do the same thing.

I use safari and this has never happened to me.

Also, try glary Utilities:
www.glaryutilities.com...


Don't laugh, try defragging also.





[edit on 1/29/2009 by mrmonsoon]



posted on Jan, 29 2009 @ 11:24 PM
link   
Could you be hacked in some way? Both computers are doing it.

Maybe it is your actual internet connection that is going on and off? Your modem perhaps is going bad? The ISP is having problems?

Some ideas.

Troy



[edit on 29-1-2009 by cybertroy]



posted on Jan, 30 2009 @ 04:27 AM
link   
Chears guys, I'm downloading these programs now. I'll let you know how I get on.



posted on Jan, 30 2009 @ 05:13 AM
link   
Jeez this is doing my head in. OK guys, it's not my router as this started happening with my old one as well.

I downloaded installed and ran the Glary program, it found a few problems and fixed them (great program, thanks for that).

I just tried Safari and the same happens whilst using that browser. I'll have a go at defrag tonight.

Cheers guys.

Yeebsy



posted on Jan, 30 2009 @ 09:29 AM
link   
Also, I suggest trying something else.

Try downloading a demo version of "kasperski Internet Security 2009"
www.kaspersky.com...
(btw, you must uninstall avg to install Kasperski)

You "may" also try these instructions to see if it helps:
diveintomark.org...



[edit on 1/30/2009 by mrmonsoon]



posted on Jan, 30 2009 @ 10:20 AM
link   
Could be the advertisements? Often I hear that "click" and see an advertisement reloaded, and have to end up going back a couple times.

Also, did you edit your hosts file to block ads? Back when I had that edited certain blacklisted ad sites wouldn't load, but they'd go to my browser history as separate pages.



posted on Jan, 31 2009 @ 08:56 AM
link   
mrmonsoon, you are a star the intruction regarding the Meta refresh worked, thank you so much, I owe you one.



new topics

top topics



 
0

log in

join